1. Reminder: Please use our affiliate links for holiday shopping!

Em5 help

Discussion in 'Olympus Cameras' started by Salc64, Sep 9, 2012.

  1. Salc64

    Salc64 Mu-43 Regular

    40
    Aug 24, 2012
    New York. USA
    Sal
    So I've noticed on some of my pictures their is a reddish tone. I the camera is picking up the red light infront of the camera? Is their anyway to disable that lite short of covering it? Does anyone else have this problem ?
     
  2. usayit

    usayit Mu-43 Hall of Famer

    The red light is used to assist in focus in low light... it shuts off just before the shutter is tripped.

    The reddish tone in your pictures is due to another problem... most likely either white balance or your viewing monitor is not calibrated properly.
     
  3. Salc64

    Salc64 Mu-43 Regular

    40
    Aug 24, 2012
    New York. USA
    Sal
    Would that be fixed by turning offnoise reduction?
     
  4. Salc64

    Salc64 Mu-43 Regular

    40
    Aug 24, 2012
    New York. USA
    Sal
    I went to. Custom menu. G color/wb. That brings me to noise reduction. I had it set to auto and just turned it off.
     
  5. Mikefellh

    Mikefellh Mu-43 Top Veteran

    939
    Jun 7, 2012
    Toronto, Canada
    Try Gear G, Keep Warm Color, and switch it OFF.
     
  6. riverr02

    riverr02 Mu-43 Veteran

    258
    May 2, 2011
    New York
    Rafael
    Mikefellh's tip should take care of the reddish cast for you. Don't I know why Olympus sets this function on by default.