1. Reminder: Please use our affiliate links for holiday shopping!

EM5 beginner help (settings and screen behaviour)

Discussion in 'Olympus Cameras' started by TassieFig, Oct 28, 2013.

  1. TassieFig

    TassieFig Mu-43 Top Veteran

    535
    Oct 28, 2013
    Tasmania, Australia
    Hi all,
    I'm a happy owner of a 2nd hand em5 since 2 hours :)
    But...there are a few issues I cannot get my head around:

    Settings: some crucial setting options are greyed out so I can't access them. One crucial setting that I'm trying to get to is to reset to factory settings. can't go there:confused: How do I activate ALL settings?

    PASM mode: both the screen and the evf is in black and white in all these modes. In iAuto is in colour. What can I do to get everything in colour?

    I'll surely find more confusing things as I go along but if anyone can help me with this, I would appreciate it very much.
     
  2. Drdave944

    Drdave944 Mu-43 Top Veteran

    698
    Feb 2, 2012
    Turn on camera/push menu/push top camera icon-1/push right arrow on multifunction button. You will see card setup and reset/myset. Push down arrow in multifunction button. Push OK
    Top part of screen says reset full. Push right arrow key on multifunction. Push OK. ----Done

    I have no idea what PASM mode is.
     
  3. HarryS

    HarryS Mu-43 Top Veteran

    919
    Jun 23, 2012
    Midwest, USA
    I believe your picture mode is set to "monotone". To change this:

    1) Press Menu. It will come up with the last used sub-menu highlighted. You want the top line, with the camera 1 icon lit up. Use up/down arrow key to do this.
    2) Then right arrow and down arrow to scroll down to Picture mode. Press OK.
    3) Is it showing monotone? The default is natural. You may wish to try that and compare to the other modes.
    4) Within a mode, you can change contrast, sharpness, saturation, and graduation. Start with defaults.
     
  4. TassieFig

    TassieFig Mu-43 Top Veteran

    535
    Oct 28, 2013
    Tasmania, Australia
    Thanks for the replies guys.

    I did actually figure it all out at 3am after some frustrating clicking and turning on everything a million times :rolleyes:

    [FONT=Tahoma, Calibri, Verdana, Geneva, sans-serif]Drdave944: I knew exactly where that setting was located but it was greyed out and I could not select it. Turns out I was in iAuto mode. You have to be in any of the PASM modes (you know, on the mode dial). Sorted.

    HarryS: Yes, yes, you are absolutely correct. That is what you get when you start clicking and turning dials without knowing what will happen...

    I spent a few hours shooting today and I'm very happy with it so far. And all in manual mode too [/FONT]:biggrin: