EM1-X vs EM1 Mark 2 - Image Title

Robert Clayson

Mu-43 Rookie
Joined
May 15, 2019
Messages
22
Location
Farnham, Surrey. UK
I use both these cameras, I am a little puzzled around the "Image Title" which is shown in the exif data.

On the EM1 it is completed with the words "OLYMPUS DIGITAL CAMERA" yet on the EM1-X is blank.

I would prefer it that the field remained blank, whilst there are ways of removing it when importing into and whilst in Lightroom.

As it seems to be something which is camera based I was wondered if anyone knew of a solution.

Thanks

Robert

New here, did try searching past posts but nothing appeared.
 

Ranger Rick

Mu-43 Top Veteran
Joined
Apr 11, 2009
Messages
528
Location
Tempe, AZ
Real Name
Rick
People have complained about that "OLYMPUS DIGITAL CAMERA" entry for years- Olympus must have made a change with the E-M1X. I don't think there is any easy solution; perhaps some kind of search and replace?
 

c12402

Mu-43 Regular
Joined
Aug 19, 2012
Messages
46
Location
Madrid
Real Name
Juan Guerrero
when exporting with Lightroom, if you choose to superimpose some exif data and includes camera, it shows “EM1X Olympus”

I will try to include image title and see what is shown.
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom