EM1 - manual focus lenses and blinkies!

Discussion in 'Olympus Cameras' started by tomO2013, Jul 26, 2014.

  1. tomO2013

    tomO2013 Mu-43 Top Veteran

    Oct 28, 2013

    I'm not sure if this has been reported and whether it is a bug or not.

    I typically shoot ETTR with my AF lenses. I've recently started shooting manual focus as well on my EM1 and have noticed some strange behaviour.
    I have my camera setup such that the highlight/curve button is set to magnify the view finder and the record button is set to enable/disable focus peaking for manual shooting.

    When I have the voigtlander attached and power the camera on, I notice that exposure compensation causes the right highlight and blue shadow blinkies to operate as they would when in AF mode.
    However, if I use the magnify button to enter magnify mode to fine tune the manual focus and then press the magnify button again to exit the manual focus mode, then the blinkies no longer operate when I make adjustments to the compensation dial in A Priority mode or when in full manual mode. I've tried pressing the info button again and again to see if I could bring the blinkies back but they do not return.
    Only powering off the camera and powering back on appears to bring them back.

    This looks like a bug, but I'm completely open to being told that I'm being an idiot and there is some hidden menu or some such that I should be aware of ??!

    Anybody else notice this ?

  2. pdk42

    pdk42 One of the "Eh?" team

    Jan 11, 2013
    Leamington Spa, UK
    I think it's a "feature" Tom. Whilstsoever the green focus square is showing (magnified or not), the blinkies don't work. It's quite annoying actually. To turn off the green square, press and hold the magnify button for a second or so, then you'll get the blinkies back.
  3. Growltiger

    Growltiger Mu-43 Top Veteran

    Mar 26, 2014
    That's right.
    Once you press Magnify, it stays in magnify mode. Pressing the Magnify button then toggles between the green rectangle for selecting the area, and actually showing the magnified view.
    To exit Magnify mode, you hold down the Magnify button for a second.
    This is how it is supposed to work, it is logical and it isn't a bug.