1. Reminder: Please use our affiliate links for holiday shopping!

EM1 front dial wonky during playback?

Discussion in 'Olympus Cameras' started by lightmonkey, Jul 1, 2014.

  1. lightmonkey

    lightmonkey Mu-43 Veteran

    480
    Dec 22, 2013
    just wanted to take a quick sampling to see if others have this problem.

    its not the rear dial that is problematic, but using the front dial during picture playback...sometimes instead of scrolling through pics, it would jump out of playback and into photo-taking mode again

    its almost pestered me to the point of warranty service.....again

    anyone else?



    edit: neither wheels "skip" during use
     
  2. Ross the fiddler

    Ross the fiddler Mu-43 Hall of Famer

    Just a silly question, but do you have a HLD-7 grip attached? One little bump of that shutter button will certainly return it to shooting mode.
     
  3. lightmonkey

    lightmonkey Mu-43 Veteran

    480
    Dec 22, 2013
    nope and have never had it.

    cant remember if using the rear dial (zoom control) will bump it to shooting mode, but the front one for sure
     
  4. barry13

    barry13 Super Moderator; Photon Wrangler

    Mar 7, 2014
    Southern California
    Barry
    Does not happen on mine.

    Barry

    Sent from my Note3
     
  5. Ross the fiddler

    Ross the fiddler Mu-43 Hall of Famer

    The shutter button is very sensitive & since the front dial is around it, it is possible to just barely touching the shutter button in the process & that will return it to shooting mode.