EM1 Frame rate for sequential shooting

Discussion in 'Olympus Cameras' started by AdzeCO, Sep 30, 2016.

  1. AdzeCO

    AdzeCO Mu-43 Rookie

    10
    Mar 21, 2016
    Mike
    I have a question/concern regarding my em1 and the H seqential shooting fps. It seems like it is not getting to the 10 fps when I set it to. I've tried all the settings under the release tool menu and done test fire sequences setting shutter speed manually over 1/1000. It always seems to want to start out at a high rate but then settles quickly into more like 5 or 6 fps.

    I noticed because every so often it will shoot at the higher rate. Anyone experience something similar?
     
  2. Phocal

    Phocal Mu-43 Hall of Famer

    Jan 3, 2014
    Some questions:

    - What lens or lenses
    - How many shots until it slows down
    - What memory card are you using
    - Is lens stopped down or wide open
    - What focus mode, CAF or SAF

    Guess that is it for now.

    I hardly use H because my 4/3 lenses top out around 7fps when using CAF or when stopped down. But I do use it on occasion when watching a bird hunt and have not noticed any such problem.
     
  3. AdzeCO

    AdzeCO Mu-43 Rookie

    10
    Mar 21, 2016
    Mike
    Thanks for the reply, answers:

    - What lens or lenses >> Using 4/3 lenses; specifically for this the 14-54 Mk I

    - How many shots until it slows down >> Starts off kind of like a fast stutter and immediately goes to a lower rate; ie not a buffer issue

    - What memory card are you using >> Just picked up a PKNY 32 GB elite Performance 95 MB/s; this is what led me to notice, I was curious on the write speed.

    - Is lens stopped down or wide open >> Was trying mostly wide open and manually setting shutter speed high.

    - What focus mode, CAF or SAF >> SAF
     
  4. AdzeCO

    AdzeCO Mu-43 Rookie

    10
    Mar 21, 2016
    Mike
    So Just switched lenses to my 50-200 (non SWD) and it is noticeably faster and is hitting the 10 fps rate. I wasn't aware of an inherent limitation to the lenses. Is the 14-54 not able to shoot at that high a rate?
     
  5. Phocal

    Phocal Mu-43 Hall of Famer

    Jan 3, 2014
    I don't have the 14-54 so can't comment on it specifically. But........the 4/3 lenses have older aperture mechanisms and will not do 10fps when in CAF or if you stop down. Wide-open and in SAF they will shoot at 11fps, curious if they will be able to hit the 60fps with the EM1mk2 (that is in SAF and e-shutter).
     
  6. AdzeCO

    AdzeCO Mu-43 Rookie

    10
    Mar 21, 2016
    Mike
    Seems ok with the 50-200 so at least not a camera issue.
     
    • Like Like x 1
  7. Ross the fiddler

    Ross the fiddler Mu-43 Hall of Famer

    I have the 14-54 II lens & it won't do 10 fps. It is the limited speed of the aperture blades (drive) that limits it. Since DSLRs (E3, E30 & E5) only went up to 5 fps then they were adequate. BTW, even the Panasonic 100-300 slowed down (first noticed on the E-M5).