EM-5 wierdness when quickly switching from display to EVF

Discussion in 'Olympus Cameras' started by Web-Betty, Nov 19, 2013.

  1. Web-Betty

    Web-Betty Mu-43 Top Veteran Subscribing Member

    971
    Jun 16, 2013
    Denver
    Melissa
    I've been seeing some wierdness on my E-M5 when switching from the display to the EVF. When I have the SCP on the screen, then put the camera up to my eye to take a pic, I get this wierd, scrambled view of the SCP in the EVF for a second. It doesn't happen every time, but more often than I'm comfortable with.

    Has anyone else seen or heard of this?
     
  2. Web-Betty

    Web-Betty Mu-43 Top Veteran Subscribing Member

    971
    Jun 16, 2013
    Denver
    Melissa
    Is this something new that hasn't been seen before? It doesn't appear to affect my images.
     
  3. Pecos

    Pecos Mu-43 Top Veteran

    883
    Jan 20, 2013
    The Natural State
    I haven't experienced that; just tested it to see, and I don't remember ever seeing it .
     
    • Like Like x 1
  4. dhazeghi

    dhazeghi Mu-43 Hall of Famer Subscribing Member

    Aug 6, 2010
    San Jose, CA
    Dara
    Have not experience it. Sounds like a hardware fault. If your camera is within warranty and you can spare it for a week or two, you might send it in to Olympus. If not, probably not worth worrying about.
     
    • Like Like x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.