EM-5 stopped working - suddenly and for no apparent reason... any of you experiencing problems like

Discussion in 'Olympus Cameras' started by Dan Paris, Dec 31, 2013.

  1. Dan Paris

    Dan Paris New to Mu-43

    1
    Dec 31, 2013
    Vancouver
    In June 2013, I sold all of my Nikon gear and bought an OM-D E-M5 and Panasonic 12-35. Last week, while in Mexico, the camera stopped working. One minute it was fine, the next minute it wasn't.

    Every time I turned the camera on, it would remain powered for 6 - 7 seconds and then shut down. While it was "on", none of the buttons worked. The rear screen showed a live view but none of the usual information was being displayed (aperture, ISO, etc). The live-view image also shifted color balance from yellow to natural white, as if it was warming up. I tried using my spare battery and SD card to see if one of those was at fault but the result was always the same.

    I suspect it's a software issue. Anyone else having the same problem??? Any suggestions?

    Thanks, Dan

    FYI... I've been shooting since 1977 and have owned many Nikon, Canon, Olympus and Fuji bodies and lenses. I've had most of my gear serviced over the years as a preventative measure but this is only the second time I've ever experienced a serious problem (the first was an autofocus motor that crapped out in my Nikon 17-35 f/2.8).
     
  2. phigmov

    phigmov Mu-43 Hall of Famer

    Apr 4, 2010
    Does it stay on long enough to perform a reset ? Although I guess if the buttons don't work that won't be accessible.

    Does the EVF/LCD auto-switch work ? Have you tried leaving it for 24hrs without a battery ?

    Might pay to contact the Oly support line.

    Doing some googling there does appear to be a hard-reset for Olympus cameras that involves holding down the a sequence of buttons while powering on. Might be worth a crack but it may also be unhealthy for your camera.

    Good luck!
     
  3. Ron Evers

    Ron Evers Mu-43 Regular

    You might try cleaning the lens contacts or seeing if the lens is properly mounted. My wife had a similar problem with her E-PM1 the other day & I discovered she had not got the lens to click into place.