1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

EM-5 / Pany 25mm problem

Discussion in 'Olympus Cameras' started by JoJo, Sep 19, 2013.

  1. JoJo

    JoJo Mu-43 Regular

    176
    Mar 19, 2013
    Atlanta, GA
    JoJo
    I use three EM-5 bodies with an assortment of prime lenses. When I use the Panasonic 25mm F1.4 lens it stays stopped down. This only happens when the camera is set to "manual". In the other modes it works properly. Am I missing a setting?
     
  2. metalmania

    metalmania Mu-43 Veteran

    244
    Jul 19, 2012
    NYC
    your tried front wheel?
     
  3. JoJo

    JoJo Mu-43 Regular

    176
    Mar 19, 2013
    Atlanta, GA
    JoJo
    On manual, both wheels are in use. Do I not understand your question?
     
  4. metalmania

    metalmania Mu-43 Veteran

    244
    Jul 19, 2012
    NYC
    On manual mode, the front wheel by default is to change the apertures, right? You said the lens stopped down, do you mean that you cannot change the aperture to f/1.4?
     
  5. JoJo

    JoJo Mu-43 Regular

    176
    Mar 19, 2013
    Atlanta, GA
    JoJo
    Actually, you can swap the function of the two wheels. It depends on your preferences. In either case, the lens is not opening up to the maximum aperture when set to manual. When set to Program, the lens opens to max.
    In manual mode, the viewfinder is very dark when working at F8.

    Only happens with this lens.
     
  6. DLagerstrom

    DLagerstrom New to Mu-43

    7
    May 26, 2012
    Strange. Works fine on my setup. Something wrong with your lens?

    Best of luck.

    -Dave in Minnesota