EM-1 firmware update

MarkoPolo

Mu-43 Regular
Joined
Jan 25, 2014
Messages
141
Location
Greeley, CO
Real Name
Mark Brown
My EM -1 has firmware version 1.0
I see there has been a version 1.1 available and now there is a version 1.3.
Do I need to update from version 1.0 to version 1.1 before I update to version 1.3?
Or do I update to 1.3 and skip 1.1?
I haven't updated firmware on an Olympus before and I am a little concerned that I might do something that would freeze or otherwise mess up the camera.
Thanks
 

MarkoPolo

Mu-43 Regular
Joined
Jan 25, 2014
Messages
141
Location
Greeley, CO
Real Name
Mark Brown
Well, I started this and get this message.."Unable to detect the camera try again". Soooo, now what?>
 

marcr1230

Mu-43 Regular
Joined
Nov 28, 2013
Messages
178
you have to select the storage mode once the camera is connected to the computer - when you connect , the camera shows 4 choices - pick storage and then the updated will "See" the camera
 

MarkoPolo

Mu-43 Regular
Joined
Jan 25, 2014
Messages
141
Location
Greeley, CO
Real Name
Mark Brown
I didn't click OK on storage as listed. Once I did that, the update proceeded as expected. Took four to five minutes and updated to version 1.3. Thought there was a version 1.1 for the 12 to 40 f/2.8 lens, but apparently not, it says latest updates are installed. OzRay, thanks for your input.
 

MarkoPolo

Mu-43 Regular
Joined
Jan 25, 2014
Messages
141
Location
Greeley, CO
Real Name
Mark Brown
Yes, macr1230, that is exactly the mistake I made, Once I clicked on storage, then it worked as expected. Thanks for the input. This forum is so helpful, very much appreciated.
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom