1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

E-PL5 Problem setting capture white balance

Discussion in 'Olympus Cameras' started by isabel95, Mar 3, 2013.

  1. isabel95

    isabel95 Mu-43 Top Veteran

    Keep getting WB NG Retry when I press the shutter.

    Anyone else have this problem?

    Isabel
     
  2. pdk42

    pdk42 One of the "Eh?" team

    Jan 11, 2013
    Leamington Spa, UK
    Not seen that one before. Are you shooting raw or JPEG?
     
  3. isabel95

    isabel95 Mu-43 Top Veteran

    Shooting both raw and jpeg but I think I may have found an answer - someone suggested that you have to set the exposure first and that seemed to have worked. The manual says "If the subject is too bright or too dark or visibly tinted, the message [WB NG Retry] will be displayed and no value will be recorded".

    This is the first time I've run into this problem with a digital camera trying to set a capture (custom) white balance. (The term "Custom White Balance" is used for setting the Kelvin temp. in the E-PL5.)

    I was finally able to capture the white balance by placing the white paper in more even light.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.