1. Reminder: Please use our affiliate links for holiday shopping!

E-PL1 Question: How to separate AF & AE on buttons???

Discussion in 'Olympus Cameras' started by simonclivehughes, Aug 13, 2012.

  1. simonclivehughes

    simonclivehughes Mu-43 Regular

    27
    May 9, 2010
    What I'd like to do is separate the AF onto the Function button and the AE lock onto the red Movie button (or vice versa). Is this possible?

    I've seen references to setting up the red button as AF, but it's not a choice that I see (FW 1.1).

    Any ideas?

    Cheers,
     
  2. st3v4nt

    st3v4nt Mu-43 Veteran

    317
    May 26, 2011
    Jakarta, Indonesia
    Go to cog menu B > Button> set AEL/AFL to mode 3 (S3/C2/M3)
    and (Red/Rec button (bellow Fn button menu) Function) > to AEL/AFL
    now you use AEL with shutter button and AFL with Red/Rec button.

    hope it helps
     
  3. simonclivehughes

    simonclivehughes Mu-43 Regular

    27
    May 9, 2010
    @st3v4nt,

    Thanks for the reply, but that does not work... I've set AEL/AFL to mode 3, but when I cycle through the assignable functions for the Red button, AEL/AFL is not a choice. It is a choice for the Function button, but not the Red button. Right now I have it working for the Function button, but I'd rather use the Red button (I don't shoot video at all with this cam).

    I've tried this so many times, but the Red button choices do NOT include AEL/AFL.

    As stated, my preference is to have AEL on the Function button and AFL on the Red button and use the Shutter button only as a shutter release.

    Any suggestions?
     
  4. st3v4nt

    st3v4nt Mu-43 Veteran

    317
    May 26, 2011
    Jakarta, Indonesia
    That's odd unless you have a malfunction EPL-1, your and mine shouldn't have any difference in rec/red button function. Take at look the picture your self....I can use rec/red button for AF just fine.
     

    Attached Files:

  5. simonclivehughes

    simonclivehughes Mu-43 Regular

    27
    May 9, 2010
    Ah, OK, I've sussed it out... seems if I assign the Function button to OFF, only then does AEL/AFL become available on the Red button. :doh:

    Unfortunately, I still can't separate the AEL and AFL functions to a button each. Arrrgh! :dash2:

    The whole reason for this is I'd like to set it up this way to do zone focussing (with one button) and have the other button to lock exposure, then I can just shoot as fast as I want using the shutter release which won't have any additional functionality assigned to it (and hopefully should be virtually instantaneous).

    I know I could set the camera up for MF and then just use a button for AEL, but being able to quickly find and lock focus with a button is nice. How about this... any other suggestions? :confused: