E-PL1 Hot Pixel in Low Light

scantron

Mu-43 Regular
Joined
May 10, 2010
Messages
77
I seem to have a hot red pixel when I shoot in low light with my E-PL1 & Panny 20mm. Anyone else have this problem? I re-mapped the pixels and still have the same issue..
 

bnash

Mu-43 Regular
Joined
Oct 29, 2010
Messages
35
Location
Saskatchewan
Hello Scantron,
I noticed the same thing both red and blue but remapping removed all but a small red one. I too have the e-pl1. Being new to digital cameras beyond p&s I hope someone with more experience can comment.
Bill.
 

Gwendal

Mu-43 Veteran
Joined
Jun 6, 2010
Messages
300
Maybe if you could post a couple examples ? Have you noticed it also with different lenses, without any filter on the lens ?
 

bnash

Mu-43 Regular
Joined
Oct 29, 2010
Messages
35
Location
Saskatchewan
Here are 2 cropped examples, one low light and one with the lens cap on. I don't think this related to lenses but is a sensor issue.

PB020849.jpg
Subscribe to see EXIF info for this image (if available)


PB020850.jpg
Subscribe to see EXIF info for this image (if available)


Bill
 

PetitP

Mu-43 Regular
Joined
Oct 5, 2010
Messages
185
Location
Den Haag, The Hague, La Haye
Same here

With E-PL1 with no particular long exposure.
I did a "pixel mapping", I wonder if that may help. I have had a chance to see it is still there.
 

Attachments

  • Hotpixel.jpg
    Hotpixel.jpg
    34.8 KB · Views: 297

playak47

Mu-43 Veteran
Joined
Nov 4, 2010
Messages
297
I noticed that too on my e-pl1 but the pixel position was not constant. I assume it is just low light noise. Is your pixel position constant?
 

bnash

Mu-43 Regular
Joined
Oct 29, 2010
Messages
35
Location
Saskatchewan
Yes, pixel position is constant and mapping did help.

Bill
 

Latest threads

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Forum GIFs powered by GIPHY: https://giphy.com/
Copyright © Amin Forums, LLC
Top Bottom