1. Reminder: Please use our affiliate links for holiday shopping!

E-P5 users, can you please test this ...

Discussion in 'Olympus Cameras' started by pmon, Dec 5, 2013.

  1. pmon

    pmon Mu-43 Regular

    32
    Dec 5, 2013
    Milan
    Paolo
    Hi, I am reporting an issue with MySets functionality with E-P5 and I whould like to have feedback on this from other users.
    I would like to store the touch screen setting (on / off) in MySet, in order to have 1 Myset with touch screen on (tripod use) and the other with touch screen off (hand held use). According to E-P5 manual, touch screen setting is one which can be stored in MySet but I am not able to make it work, apparently E-P5 with Firmware 1.2 or 1.1 does not store touch screen status while other settings are working fine.
    Are you exeriencing the same issue?

    Thanks
    Paolo
     
  2. bigal1000

    bigal1000 Mu-43 Veteran

    337
    Sep 10, 2010
    New Hampshire
    I have an EP5 and I'm looking forward to info on this question myself..
     
  3. Hagane

    Hagane Mu-43 Regular

    88
    May 31, 2013
    Limburg, Netherlands
    Just tested it with my E-P5 firmware 1.2, can confirm your problem, made two sets with different touchscreen setting, but changing between the sets doesn't change the touchscreen setting...
     
  4. pmon

    pmon Mu-43 Regular

    32
    Dec 5, 2013
    Milan
    Paolo
    Thank you all, 3 of us are enough to claim form a bug. I wrote to olympus Japan support site to ask for a fix. I will keep you updated here on any feedback I will receive.
    Thanks again

    Paolo


    Sent from my iPad using Tapatalk
     
  5. barbosas

    barbosas Mu-43 Veteran

    283
    May 7, 2013
    Lisbon
    I can confirm this behavior too, and it looks that it is indeed a bug, unless I'm reading something wrong on the E-P5 manual, on page 130, "Touch Screen Settings" has a check box on column 1 which means that it can be added to myset's .
     
  6. MajorMagee

    MajorMagee Mu-43 All-Pro

    Feb 24, 2011
    Dayton, OH
    I found another glitch in the MySet programming for the E-P5, and tried to report it but was dismissed by customer service.

     
  7. bigal1000

    bigal1000 Mu-43 Veteran

    337
    Sep 10, 2010
    New Hampshire
    It certainly is checked this a definite problem that needs to addressed by Olympus won't work on my EP5 either.
     
  8. pmon

    pmon Mu-43 Regular

    32
    Dec 5, 2013
    Milan
    Paolo
    I have been out for the week-end and I want to provide you some (not very useful, really) update. Support from Oly Japan responded to route the request to Oly Europe, I did it last Friday but still I did not receive any reply.

    I will keep monitoring my inbox.

    ciao
    Paolo
     
  9. pmon

    pmon Mu-43 Regular

    32
    Dec 5, 2013
    Milan
    Paolo
    Hi,

    I had a couple of email exchanges with Oly support. They are currently confirming that internal testing was successful with all firmware versions from 1.0 to 1.2 , they suggested that a Full Reset is required to solve potential problems.
    I tested also with the Full Reset but still I see Touch Screen not working with MySet. Olympus confirmed I can send them a video showing the issue and I uploaded my first video ever here http://youtu.be/_5WXsU-3IEI .
    Please take a look at it and confirm the Full Reset does not work for you also, I will send the video link to Oly on Monday.

    One last thing ... Please forgive my spoken English ;-)

    Ciao

    Paolo


    Sent from my iPad using Tapatalk
     
  10. Ulysses

    Ulysses Mu-43 Regular

    176
    Oct 21, 2013
    Great job on your video, Paolo. Thank you.

    For what it's worth, the behavior you're experiencing in the E-P5 also occurs in the E-M1. I tested it on each of these cameras. So Olympus should definitely want to issue a firmware fix for this bug.
     
  11. pmon

    pmon Mu-43 Regular

    32
    Dec 5, 2013
    Milan
    Paolo
    Hi, I received clarification from Oly support after posting the video: Touch Screen settings is not related to the On/Off but to one of the three status available when the main setting is On.

    This is the explanation I can share with you

    --- start quote ---
    In the menu J (Utilities) it is possible to either turn the touch display functionality completely off or on (it's like main power switch). On the camera display however (when the touch display functionality is on) you can choose one of the 3 positions (see attachment):
    1) touch will cause focus in the point of touch and shutter release
    2) touch will cause focus in the point of touch
    3) touching will not cause any action

    All above are 3 modes of touch display and any of them can be memorized as MySet setting only while touch display functionality (Menu J) is enabled.
    In other words - to set touch display mode under MySet settings, you need to have touch display functionality enabled and chosen required mode (focus and shoot, focus or don't react) and then all will work in expected way.
    --- end quote ---

    I tested on E-P5 and it works properly ... No issue therefore.
    Hope this can be useful for all of you also.

    Thanks
    Paolo


    Sent from my iPad using Tapatalk
     
  12. Ulysses

    Ulysses Mu-43 Regular

    176
    Oct 21, 2013
    Thank you for the followup, Paolo!