1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

E-P5 images too dark on manual settings.

Discussion in 'Olympus Cameras' started by canon, Jul 9, 2013.

  1. canon

    canon New to Mu-43

    Hello,

    I have tried a search for this, but could not find any answers.

    I have just started with m43 photography after years of using point and shoot cameras.

    If I try to take a photo on the E-P5 with manual settings, it is always too dark, even in bright sunlight. This occurs on M, P A or S. To get around this, I am using exposure bias to increase the light, but I know this has to be wrong. Setting the apeture or speed does not seem to work.

    I am sure that I am doing something wrong, but I cannot figure out what it is.

    If anyone is able to offer some tips, it would be appreciated.

    Cheers,

    Brad
     
  2. The Dark

    The Dark New to Mu-43

    4
    Apr 5, 2012
    Which lens are you using? Could you post a picture with EXIF data?
     
  3. canon

    canon New to Mu-43

    Well,

    I went to take a photo to get the exfil data and on A setting it worked perfectly.

    Thank you for your response.

    I'm sorry to waste your time.

    Cheers,

    Brad
     
  4. Dalton

    Dalton Mu-43 Veteran

    329
    Jan 24, 2010
    Portland, Oregon USA
    Dan Ferrall
    Keep asking questions.

    You are not wasting anyone's time. Ask the questions you need to ask. Have fun with your new camera!
    Dan
     
  5. keith1200rs

    keith1200rs Mu-43 Regular

    76
    Nov 8, 2011
    North Yorkshire
    Could have been the metering mode - such as setting 'spot highlight'

    Keith