1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

E-P3 touchsreen issue? (not using any EVF)

Discussion in 'Olympus Cameras' started by zerotiu, Oct 15, 2011.

  1. zerotiu

    zerotiu Mu-43 Veteran

    222
    Sep 13, 2011
    Indonesia-Singapore
    My E-P3 came yesterday.. yay :D 
    When I try it (using touch to focus feature), sometimes the camera functions stop. I can't ise any buttons, even when I push or hold the power button.

    All I remember :
    I use aperture mode, touch to focus and touch the screen quickly to change the focus point for taking the photos of my rabbits :biggrin:

    I've disabled my touchscreen and no problem (of course) but I want to know maybe I do something or maybe it is not lag?

    Thanks,
    Matthew
     
  2. Bokeaji

    Bokeaji Gonzo's Dad O.*

    Aug 6, 2011
    Austin, TX
    That doesn't sound right
     
  3. Armanius

    Armanius Mu-43 All-Pro

    Feb 23, 2010
    Houston
    Muttley
    Any particular lighting condition? What type of subject were you trying o focus on? I wonder if it was a focus lag that locked up? I haven't had any problems with touch focus yet.

    Try touch shutter and see if you can replicate the same issue.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.