1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

E-P2 Info display Question

Discussion in 'Olympus Cameras' started by sadwitch, Jul 16, 2012.

  1. sadwitch

    sadwitch Mu-43 Regular

    30
    Sep 9, 2011
    Melbourne, Australia
    Just wondering have anybody here encounter the images left counter display not updating on a EP2 even after you insert a different card? If so how can i resolve or work around this issue?
     
  2. sadwitch

    sadwitch Mu-43 Regular

    30
    Sep 9, 2011
    Melbourne, Australia
    To add further, it seems to happen to class10 cards only. I had a 32GB + 16GB class10 cards with this issue. My 16GB class6 cards seems to be fine.
     
  3. pheaukus

    pheaukus Mu-43 Regular

    178
    Jun 22, 2012
    Just a wild guess: does the behaviour change if you format the cards?
     
  4. sadwitch

    sadwitch Mu-43 Regular

    30
    Sep 9, 2011
    Melbourne, Australia
    No it doesn't change. My 32GB card is new and I formatted it 3 times just to be sure.
     
  5. sadwitch

    sadwitch Mu-43 Regular

    30
    Sep 9, 2011
    Melbourne, Australia
    The numbers seem to get stuck... meaning it displays the same remaining shots between the 16GB and the new blank 32GB cards. The numbers doesn't change when I cycle through the picture quality options from small to RAW+L Superfine. The number does drop after I take a shot or video but it doesn't go back after deleting the same shot or video... very strange.