E-M5 video playback on Android devices?

Discussion in 'Olympus Cameras' started by Yohan Pamudji, Jul 24, 2012.

  1. Yohan Pamudji

    Yohan Pamudji Mu-43 Veteran

    464
    Jun 21, 2012
    Mississippi, USA
    I copied a 720p MOV video file from my E-M5 to my Android phone (Samsung Galaxy S III). I had to rename it from .mov to .mp4 and the phone was able to play the video but no audio. Leaving it as .mov I was able to open it using an app called MoboPlayer but again no audio. Anybody have tips on playback on Android?
     
  2. uci2ci

    uci2ci Mu-43 All-Pro

    Jun 22, 2012
    Los Angeles, CA
    Sam
    Sounds like you dont have the right codec. Look for a player with h.264 codec. MX player for android is very popular, im sure it has the correct codecs
     
    • Like Like x 1
  3. VisualFeast

    VisualFeast Mu-43 Regular

    33
    Apr 14, 2012
    GSP
    Yeah, MX Player plays the native .MOVs and .AVIs, but my phone has trouble keeping up w/ the 1080 .MOVs.
     
    • Like Like x 1
  4. Yohan Pamudji

    Yohan Pamudji Mu-43 Veteran

    464
    Jun 21, 2012
    Mississippi, USA
    Thanks for the suggestion guys, slick looking player that MX Player. Still have the same problem though--videos play but audio in them doesn't.
     
  5. uci2ci

    uci2ci Mu-43 All-Pro

    Jun 22, 2012
    Los Angeles, CA
    Sam
    Ill try playing a recorded video on my GNex when i go home.
     
  6. uci2ci

    uci2ci Mu-43 All-Pro

    Jun 22, 2012
    Los Angeles, CA
    Sam
    I just checked and my recorded video plays fine in MX Player with sound
     
  7. Yohan Pamudji

    Yohan Pamudji Mu-43 Veteran

    464
    Jun 21, 2012
    Mississippi, USA
    Hmm... I guess I'm happy for you :)  But I'm still stuck. You played an E-M5 video? What format, resolution, and framerate?
     
  8. Liamness

    Liamness Mu-43 Veteran

    375
    Apr 20, 2011
    Download MX Player or the VLC Beta and it will play. Choose software audio decoding if you need to.
     
    • Like Like x 2
  9. Yohan Pamudji

    Yohan Pamudji Mu-43 Veteran

    464
    Jun 21, 2012
    Mississippi, USA
    Genius! Software audio decoding on MX Player did the trick. I left it on hardware video decoding and turned on software audio decoding to go with it and that worked! Thanks so much for everybody's help.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.