E-M5.. Setting upper ISO limit for auto

Discussion in 'Olympus Cameras' started by Vyeow, Apr 25, 2012.

  1. Vyeow

    Vyeow Mu-43 Rookie

    18
    Apr 23, 2012
    Melbourne, Australia
    Hi all.. Just wanted your thoughts on what the upper iso limit for auto should be set to as a general setting..
    Also have the larger E-3 and would rarely go past 800 due to noise..

    Thanks!
     
  2. ryansinibaldi

    ryansinibaldi Mu-43 Regular

    161
    Mar 9, 2012
    I don't have one but based on what I've seen id set mine at 2400, maybe even 3200.
     
  3. jeffryscott

    jeffryscott Mu-43 Top Veteran

    505
    Jul 2, 2010
    Arizona
    I just posted a 6400 ISO sample in another thread, I wouldn't hesitate to use that if I needed the extra speed.

    It all depends on what you ultimately want to do with the image.
     
  4. drewbot

    drewbot Mu-43 Top Veteran

    702
    Oct 21, 2011
    Toronto, ON
    If you set it to 800 on an E-P3, you'd probably set it to 3200 on the E-M5.

    I would set it to 6400 but LR4 can't handle the RAWs just yet.
     
  5. nostatic9

    nostatic9 Mu-43 Rookie

    22
    Mar 26, 2012
    I set mine at 6400. I shoot a lot of low light and find that 6400 with no NR works for my needs.
     
  6. Vyeow

    Vyeow Mu-43 Rookie

    18
    Apr 23, 2012
    Melbourne, Australia
    Thanks for the feedback.. Will check out the photos!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.