1. Reminder: Please use our affiliate links for holiday shopping!

E-M5 playback and Fn1 buttons are opposite

Discussion in 'Olympus Cameras' started by homebrewdude, Oct 2, 2012.

  1. homebrewdude

    homebrewdude Mu-43 Regular

    32
    Sep 26, 2012
    If I press the Fn1 button the image will play back.
    I have the Fn1 button set in firmware to AEL/FEL
    So when I press the play button the AEL/FEL is activated.

    I cannot see in the settings where this can be changed? Is this just wrong?
     
  2. homebrewdude

    homebrewdude Mu-43 Regular

    32
    Sep 26, 2012
    I have confirmed this is the case with my camera.
    Anyone else have this?
     
  3. Aegon

    Aegon Mu-43 Veteran

    334
    Nov 3, 2011
    Portland, OR
    Has your camera always operated like this, or did it switch sometime after you started using it?
     
  4. homebrewdude

    homebrewdude Mu-43 Regular

    32
    Sep 26, 2012
    I bought it used....
     
  5. Sammyboy

    Sammyboy m43 Pro

    Oct 26, 2010
    Steeler Country
    If you're using FW 1.2, this doesn't surprise me. A lot of strange settings can be made be pressing multiple buttons and at the same time turning the command wheels. I DO NOT RECOMMEND you experimenting.
    You should download FW 1.5, if the problem persists, do a full reset.
    Good luck, keep us posted.
     
  6. homebrewdude

    homebrewdude Mu-43 Regular

    32
    Sep 26, 2012
    I am using firmware 1.5
    I think the physical button labels are wrong?
     
  7. HarryS

    HarryS Mu-43 Top Veteran

    918
    Jun 23, 2012
    Midwest, USA
    The > button is left of the FN1 button.
     
  8. Mikefellh

    Mikefellh Mu-43 Top Veteran

    939
    Jun 7, 2012
    Toronto, Canada
    Looking at the back of the camera, which button is on the left?

    It could be that you have an early/pre-release E-M5, because they did have the buttons reversed. Compare the arrangement of the buttons in these two shots:

    http://www.imaging-resource.com/PRODS/omd-em5/ZURBACK.JPG

    http://www.blacks.ca/wordpress/wp-content/uploads/2012/02/Olympus-E-M5-back.jpg

    The top link is from an early review, and the bottom from a store. It could be based on comments received that Oly changed the order (although I prefer the earlier arrangement). Not the first time I've seen Oly do this; they did it with E-300 too.

    Now, is your camera a legit one that could be sold, or was it to be returned to Oly and destroyed.

    If you send it into Oly they may rearrange the buttons, or they may take your camera as stolen property that was supposed to be returned after the trial run.
     
  9. homebrewdude

    homebrewdude Mu-43 Regular

    32
    Sep 26, 2012
    Yep,

    Mine looks like an early release

    Play button is on the right.

    I cannot see a serial number on my camera, where would this be located?
     
  10. homebrewdude

    homebrewdude Mu-43 Regular

    32
    Sep 26, 2012
    Nothing on my camera.
    Is it a sticker?