E-M5 Flash WB

Discussion in 'Olympus Cameras' started by mronen, Dec 16, 2012.

  1. mronen

    mronen Mu-43 Regular

    Jul 20, 2012

    Just found a peculiar behavior of the E-M5, which I think might interest users:

    No matter which setting you choose for WB, if you connect a flash unit to the hot-shoe it automatically switches to 'Flash WB'.

    There is no way to control the WB. If the room has green walls you want to compensate for, or just want to add warmth to the image - no way! All settings, AUTO, Presets or Custom, all switch to 'Flash WB'. The display on the Super Control Panel does not change, you see it in the play-back info, and in the result, of course.

    'Flash WB' is a preset: K = 6100 +/- 100, T = +9 +/- 1 (in Adobe Camera Raw 7.3), dependent on the lens, independent of ambient light or surroundings.

    It affects the tiny supplied flash and probably all Olympus recognized TTL flashes (tested with an FL-36). It did not affect an Olympus T-32 flash (in manual mode).

    One more reason to shoot RAW only!

    Perhaps there is a menu setting which I missed. Looked for it, but didn't find!

  2. FrayAdjacent

    FrayAdjacent Mu-43 Regular

    Dec 5, 2012
    Austin, TX
    Real Name:
    Good tip. RAW will definitely be a good idea under flash conditions. I would prefer to use RAW in anything other than really good light where you're sure you're going to get the WB and exposure correct. Other situations leave you needing the wiggle room of RAW to correct properly.
  3. Mikefellh

    Mikefellh Mu-43 Top Veteran

    Jun 7, 2012
    Toronto, Canada
    You DID miss it...if you ever have a question about the camera it's always best to ask in a forum.

    Gear-G, (Lightning Bolt) + WB...that setting allows you to tell the camera what to do when a TTL flash is attached to the camera.

    The choices are OFF (don't change the current WB), WB Auto, or WB Flash.
  4. mronen

    mronen Mu-43 Regular

    Jul 20, 2012
    Thanks Mikefellh, found it now! This solves the problem.