1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

E-M10 setting?

Discussion in 'Olympus Cameras' started by Harvey Melvin Richards, Jul 10, 2015.

  1. When I take a photo with my E-M10's, the image is displayed on the LCD for a couple of seconds or so, then disappears. Where has Olympus hidden this setting in the menu?
     
  2. CWRailman

    CWRailman Mu-43 All-Pro Subscribing Member

    Jun 2, 2015
    Scottsdale, Arizona
    Denny
    Under the Setup Menu (the thing that looks like a wrench) go to “Rec View”. That allows you to select the length of time the view will remain on screen.
     
    • Appreciate Appreciate x 1
  3. Carbonman

    Carbonman Mu-43 All-Pro Subscribing Member

    Jul 10, 2014
    Vancouver BC
    Graham
    I turned it off; it's just annoying when shooting something that has lots of action. If I want to review my photos, I just hit the Playback button for a look.
     
    • Agree Agree x 2
  4. Exactly my problem. I had my original E-M10 set with it off, but it got reset when it was repaired. My new one also has the same setting. Everything I figured out a year ago I have now forgotten.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.