1. Reminder: Please use our affiliate links for holiday shopping!

E-M1 Windows 8.1 ORF codec pack

Discussion in 'Olympus Cameras' started by zulfur666, Feb 14, 2014.

  1. zulfur666

    zulfur666 Mu-43 Veteran

    254
    Jan 30, 2014
    does anyone get a preview under windows 8.1 from the E-M1 ORF files? My E-M5 orf files preview but the E-M1 won't. I don't see support for the E-M1 under the camera codec pack either on Microsofts website. Anyone got it to work? They work fine once imported in LR 5.3 or Oly Viewer. But windows won't give a preview. Thanks for any guidance.
     
  2. robbie36

    robbie36 Mu-43 All-Pro

    Sep 25, 2010
    Bangkok
    rob collins
    I have checked my Windows Explorer in W 8.1 and it seems to be the same. Still I expect there is the codec somewhere. The file explorer I use for windows (Windows Explorer is pretty useless) certainly shows all my E-M1 files as photo tiles.
     
  3. Clint

    Clint Mu-43 All-Pro

    Apr 22, 2013
    San Diego area, CA
    Clint
    Make sure you have the latest Win 8.1 Codec updates installed

    http://search.microsoft.com/en-us/DownloadResults.aspx?q=microsoft camera codec pack for windows 8

    I don't see the E-M1 listed but the raw files provide thumbnail images on my computer.
    However it might be because I use FastPictureViewer Codec Pack, they have a couple of codecs I use and have not seen updated elsewhere. They seem to update the pack quicker then manufactures update their web sites.

    http://www.fastpictureviewer.com/
     
  4. greenarcher02

    greenarcher02 Mu-43 Veteran

    330
    Feb 13, 2012
    Manila, Philippines
    The same with GX7 raw files... GX1 are previewed but GX7 isn't... Maybe MS hasn't updated their codecs yet for new cameras :(
     
  5. pdk42

    pdk42 One of the "Eh?" team

    Jan 11, 2013
    Leamington Spa, UK
    I found my laptop was displaying raws fine whether they were from my e-m5 or e-p5, but on my desktop, I could only see the e-m5 files. The difference? - my laptop has the vintage 2009 Oly raw codec installed, but the desktop had the Microsoft codec. My conclusion is that the old Oly codec is reverting to the embedded JPEGs for cameras it doesn't understand and is therefore working, whilst the Microsoft codec is just giving up if the camera is unknown.

    I ditched the Microsoft codec on my desktop and installed the Oly one - problem fixed.
     
    • Like Like x 3
  6. dcbrookes

    dcbrookes Mu-43 Rookie

    11
    Sep 24, 2010
    Herefordshire, UK
    I tried Paul's suggestion, and installed the old Olympus codec instead of the MS one - bingo! I could see thumbnails of my E-M1 files, but not of my Pany GX-1 files! So I reinstalled the MS codec as well - no difference. The next step was to uninstal the Oly codec - I can still see the E-M1 thumbnails but still can't see the Pany ones. Oh well..
    PS I am using Windows 7 64-bit.

    David
     
  7. MajorMagee

    MajorMagee Mu-43 All-Pro

    Feb 24, 2011
    Dayton, OH
    I wish MS would update their Win 7 Codec, but I suppose that's a forlorn hope.
     
  8. zulfur666

    zulfur666 Mu-43 Veteran

    254
    Jan 30, 2014
    problem solved, thanks Paul. had to remove the Microsoft camera codec first then install the Olympus codec for anyone looking for it here it is http://www.olympus.co.jp/en/support/imsg/digicamera/download/software/codec/raw_codec_dl.cfm

    if you miss to uninstall your Microsoft camera codec first it won't work. If this happens ensure you uninstall the Microsoft codec first then restart your downloaded Olympus codec and click repair and restart your machine. You should now be able to view your E-M1 raw thumbnails.

     
    • Like Like x 1
  9. dhazeghi

    dhazeghi Mu-43 Hall of Famer

    Aug 6, 2010
    San Jose, CA
    Dara
    I don't know why, but both Apple and Microsoft seem to be very slow about adding RAW format support - the current Windows codec pack was released in December 2013, yet it doesn't seem to support any cameras released after March or so.