1. Reminder: Please use our affiliate links for holiday shopping!

E-M1...WB Flash setting.

Discussion in 'Olympus Cameras' started by Dave in Wales, Dec 29, 2014.

  1. Dave in Wales

    Dave in Wales Mu-43 All-Pro

    Nov 5, 2011
    West Wales
    Just picked up one of these beauties, used but 'as new' condition, under half RRP......I'm over the moon.

    Recommendation required please......
    Menu > Gears > G > Flash + WB....
    Options...Off, WB Auto and WB Flash.

    I use balanced lighting so as not to get the dreaded BLACK backgrounds, which setting would be best for me.

    I shoot JPEG.

    Off.
    WB auto, selects Auto WB.
    WB Flash, selects Flash WB
    Pretty obvious really.

    The RF is a dream, after some rudementary trials I have found the best setup is to use the RF on TTL Auto and the camera on Manual, with either the ISO set to 200 or Auto ISO, the ISO at 200 is preferred

    Picture borrowed from Google Images.
    15917343018_bd04f7e0aa_c.
    RF-11 by Dave in Wales, on Flickr
     
  2. pdk42

    pdk42 One of the "Eh?" team

    Jan 11, 2013
    Leamington Spa, UK
    If you shoot raw Dave, then WB matters not an iota!
     
  3. fortwodriver

    fortwodriver Mu-43 Top Veteran

    959
    Nov 15, 2013
    Toronto, Ontario, Canada
    Frank
    I leave that setting off. I can see Olympus' reasoning behind the setting... Turn on flash = set flash white-balance preferences automatically. However, I prefer to change those settings myself rather than assuming I want a specific WB with the flash. I usually shoot with WB set to "Auto" on the camera when using a flash.

    It's a bit misleading actually, as "flash" is supposed to be very close to "daylight" anyway. Some flash units are a tad yellow at the short-flash-exposure end, and get more and more blue as the flash exposure gets longer.
     
  4. Dave in Wales

    Dave in Wales Mu-43 All-Pro

    Nov 5, 2011
    West Wales
    JPEG for me I'm afraid.