1. Reminder: Please use our affiliate links to get to your favorite stores for holiday shopping!

E-M1 Settings

Discussion in 'Olympus Cameras' started by jamesbrown, Jan 14, 2016.

  1. jamesbrown

    jamesbrown New to Mu-43

    3
    Jan 14, 2016
    When I hit the OK button and I'm presented with a list of icons on the left and right, one of them is highlighted. The front and rear dials adjust the value of the highlighted option. So far so good

    However If I use one of the up or down left or right arrows to choose another item to adjust values, I'm forced to choosing a focus area, rather than choose an item.

    After I've hit the OK button nothing I can do will select the items shown on the left and right of the screen. Touching the arrows always brings up the focus point selection and the icons disappear. I'm using version 4 firmware. And I've done a full reset of the camera settings.

    Can anyone tell me what I'm missing. Thanks.
     
  2. Klorenzo

    Klorenzo Mu-43 All-Pro

    Mar 10, 2014
    Lorenzo
    By default the arrows set the focus point. To change options you first have to hit the Ok button.
    This should bring up the SCP (Super Control Panel). If you do not like this view press Info to move to a menu' like settings view. The Info button also cycle through the flash settings.
     
  3. Ross the fiddler

    Ross the fiddler Mu-43 Hall of Famer

    Super
    Control Panel has to be activated first. Menu *D, Control Settings. What you have sounds like it is still Live Control & you need to select SCP instead (you can keep the other as well & is cycled through using the Info key).
     
  4. jamesbrown

    jamesbrown New to Mu-43

    3
    Jan 14, 2016
    Thanks, I unchecked Live control in all the items. Yet still, if I touch OK then try and select an icon I get focus points. I know I can push OK again and get the big menu, but its really annoying me that I cannot select icons on the first push of OK If i wanted focus points I would not push OK.
     
  5. Klorenzo

    Klorenzo Mu-43 All-Pro

    Mar 10, 2014
    Lorenzo
    I do not think that you can use the arrows directly to go to settings selection. You can disable the direct AF point selection and customize differently two of the four arrow buttons (the other two gets a standard function, one is AF selection, the other I do not remember), but this is a different thing.

    Is there any particular setting that you need to change quickly? Maybe that can be done with a customized function button or in another way.

    BTW welcome to the forum.
     
  6. jamesbrown

    jamesbrown New to Mu-43

    3
    Jan 14, 2016
    Check this video out, scrub till 40min 10Seconds.

    You'll see him hit the OK button and scroll to what he needs to adjust using the directional keys. When I hit the OK button I cannot then use these keys, they bring up the focus point overlay. I need to push the OK button twice to get to the other setting screen (the full screen one)

    Yes I can get to every setting if I push OK twice, but can someone tell me why I cannot do it like the guy in the video. Why have the OK button show me icons I can't reach to change unless I click it again? Thanks
     
  7. Klorenzo

    Klorenzo Mu-43 All-Pro

    Mar 10, 2014
    Lorenzo
    Ok, now I got it. This sound strange. Focus point movement needs not Ok pressure and one Ok pressure brings up the settings.

    One possibility is that you have some active green square on the screen, for example when you set the AF point with your fingers or even the AF grid. Then you need one Ok to confirm that and another one to activate the settings.

    But if you turn on the camera and press Ok that should bring up the settings.

    If this double Ok always happens anytime I have no idea, even a faulty button wouldn't be so regular.