1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

Dumb things I should be able to do but firmware says nope

Discussion in 'Olympus Cameras' started by Wolfeye, Mar 26, 2015.

  1. Wolfeye

    Wolfeye Mu-43 Regular

    64
    Mar 20, 2015
    Iowa
    I have a love-hate relationship with EVFs for one simple reason. They allow you to see exposure changes OR see none. Why can't there be a setting to show exposure changes on the LCD but NOT the EVF? When shooting with flash in M mode you can barely see anything indoors if you show exposure on screen. Yes you can turn it off and auto-gain but then you have to switch it on again. On again, off, on, off. Seems it'd be simple to make it only work with the LCD or EVF.

    I wish there was a faster way to use MySet, and especially to rename them.
     
  2. Klorenzo

    Klorenzo Mu-43 All-Pro

    Mar 10, 2014
    Lorenzo
    Which camera do you have?
     
  3. Wolfeye

    Wolfeye Mu-43 Regular

    64
    Mar 20, 2015
    Iowa
    I have the OM-D E-M10. I just decided to plunk my flash use settings, MySet1, under the Art position of the mode dial. Is there a way to see the Art menu other than disabling MySet1 in the menus again?
     
  4. Klorenzo

    Klorenzo Mu-43 All-Pro

    Mar 10, 2014
    Lorenzo
    If you already have the MySet in the mode wheel I think there is not much more to do. No idea how to recall replaced modes.
    I'd also like to be able to choose a name, or an icon, for the MySets.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.