Does this look like fungus to you? (Fujian 35mm f/1.7)

Discussion in 'Adapted Lenses' started by darosk, Nov 7, 2013.

  1. darosk

    darosk Mu-43 Top Veteran

    705
    Apr 17, 2013
    Kota Kinabalu, Malaysia
    Daros
    I just received this Fujian 35mm f/1.7 lens a day or two ago from an ebay seller, didn't have a chance to really look at it until today, and I noticed this:

    5Bd4zhR.

    JKNKjSO.

    Does that look like fungus to you guys? It could be just scratches (from what, who knows?), but either way I emailed the seller with the pics - see what he/she says.

    Center seems sharp enough, but it does seem to be flaring wildly when pointed towards light sources. At least more than I remember with my c-mount 25mm 1.4 - which looks like they came from the same manufacturer(s).
     

    Attached Files:

  2. AceAceBaby

    AceAceBaby Mu-43 Veteran

    249
    Jan 21, 2013
    The fujian 35mm does flare massively, with no way I've found yet (all kinds of hoods, etc) to mitigate it much. The rear element/gubbins that moves in and out with focus is chromed, which probably doesn't help.

    I don't know what that stuff is, but if it's new, it should be clean.
     
  3. darosk

    darosk Mu-43 Top Veteran

    705
    Apr 17, 2013
    Kota Kinabalu, Malaysia
    Daros
    I've been thinking that if it isn't fungus, it could possibly be a factory worker accidentally scratching the element when assembling.

    Whatever the case, I agree, it should be clean as I bought it "new". Still waiting on a response from the seller.
     
  4. shnitz

    shnitz Mu-43 Top Veteran

    989
    Aug 25, 2011
    Austin, TX
  5. madogvelkor

    madogvelkor Mu-43 Top Veteran

    937
    Feb 22, 2013
    Connecticut
    It could just be some fibers. I don't think they worry too much about keeping a clean assembly environment in the factory where these things are made. I got one of the 25mm that had large specks of dust in it and some fuzz...
     
  6. darosk

    darosk Mu-43 Top Veteran

    705
    Apr 17, 2013
    Kota Kinabalu, Malaysia
    Daros
    Okay, so I unscrewed the mount and back element to take a closer look and I'm fairly sure it's fungus. Either that or an assembly worker took a fine screwdriver to the rear element. The lines seem 'etched' into the glass, but I'm assuming it's still early stages. Most fungaled lenses I've seen in person are already in the late stages (like the one like shnitz posted). Whatever the case I don't feel like leaving the lens mounted onto my camera so I'm leaving it in it's box and I'll just wait for the seller's response I guess.