1. Reminder: Please use our affiliate links to get to your favorite stores for holiday shopping!

Deep Sky Stacker Doesn't Recognize E-M5 ORF's?

Discussion in 'Other Genres' started by newbert, Sep 15, 2012.

  1. newbert

    newbert Mu-43 Veteran

    292
    Jul 22, 2012
    Glens Falls, NY
    I shot a bunch of sky images tonight with my E-M5 with the intention of trying to "stack" them with DeepSkyStacker. I shot all images in ORF (Raw) format, and copied them to a folder on my hard drive.

    Now when I try to load the images into DeepSkyStacker, the files aren't visible. In other words, the folder looks empty.

    I'm running the latest version (3.3.2) and the online info about the Raw extractor it uses (DCRAW) says that the Raw files from the E-M5 ARE supported, but it doesn't look like it to me. :confused: Here's the info on DCRaw.

    I'm running Windows Vista 64, if that matters at all. Can anyone help me out with getting DeepSkyStacker to recognize my ORF files? (Of course, I could convert them all to JPG and go from there. But we're talking about LOTS of files....)

    Thanks!
     
  2. TDP

    TDP Guest

    It looks like dcraw is a command line batch converter from various RAW formats to jpg. If you are having issue with skystacker and your RAW files you should just run dcraw manually and do the RAW->jpg conversion as step 1, then import/stack the photos as step 2.

    Or use any other converter, I use Adobe's DNC v6.7.0.339.
     
  3. TDP

    TDP Guest

    Make that Adobe's DNG, not DNC. My computer is obviously voting with it's auto spell checker.
     
  4. newbert

    newbert Mu-43 Veteran

    292
    Jul 22, 2012
    Glens Falls, NY
    I got it sorted out. I needed to change the file type at the bottom of the window to "Raw Files". That made the files visible and selectable.

    Thanks!
     
  5. Chris Malikoff

    Chris Malikoff Mu-43 Regular

    104
    Aug 17, 2012
    Sydney, Australia
    Yep - you found it. Leave them as RAW files - never convert to JPG.
     
  6. dannat

    dannat Mu-43 Regular

    174
    May 2, 2010
    Melbourne Australia
    DSS isn't seeing my GX1 raws - i have raw ticked at the bottom, what have i done wrong?
     
  7. GaryAyala

    GaryAyala Mu-43 Legend

    Jan 2, 2011
    SoCal
    LOL ... (I never trust computer voting...)
     
  8. newbert

    newbert Mu-43 Veteran

    292
    Jul 22, 2012
    Glens Falls, NY
    Whoops - Too early. I spoke too soon.

    While this step works, and I was able to stack on image ONCE, DSS is not working anymore. I can see my Raw files listed in order to "open" them in DSS. But when I get to the step of checkmarking the "Light" (Raw) files, DSS crashes. As soon as I highlight even one file to place a checkmark next to it, DSS crashes. This happens with both ORFs and NEFs, on both Windows Vista64 and Windows 7.

    This is with version 3.3.2.

    Any ideas on what might be wrong? The weird part is that it worked ONCE with the ORFs (on Vista 64. It never worked on Win7 or with the NEFs). :confused:

    Thanks!
     
  9. dannat

    dannat Mu-43 Regular

    174
    May 2, 2010
    Melbourne Australia
    Sorry Bert no suggestions, DSS only works flawlessly with Canon raw I found, though I havnt used the later versions for a while
     
  10. Chris Malikoff

    Chris Malikoff Mu-43 Regular

    104
    Aug 17, 2012
    Sydney, Australia
    Sorry, don't know. I don't use any Windows machines or DSS.

    I use Photoshop to stack:

    1) From menu: Files/Scripts/Load Files Into Stack

    2) Browse & select RAWs

    3) Check "Attempt to Align..."

    4) Leave Create Smart Object..." unchecked at this time

    5) Let it work until it's aligned what it can

    6) Turn off layer visibility for all layers but the top two (click on the eye)

    7) Watch as you "blink" the top layer by clicking on/off/on/off... the layer visibility icon for that top layer. Any misalignment will be evident as you blink/compare to the bottom of the two layers.

    8) Select and nudge the top layer if it needs a push by a pixel or twi in any direction - or rotation. Normally if your subs are sequential you won't need to do anything.

    9) Turn off the visibility to the top layer and now select the third. You now have group of two layers selected, one layer down from before.

    10) Do no. (7) again and blink layer two on/off, etc like you did before.

    11) Repeat until you have gone through all layers

    12) Turn on visibility for all layers again and select the layers themselves

    13) Right-click over selected layers and select "Convert to Smart Object"

    14) From menu: Layer/Smart Objects/Stack Mode/Mean

    15) Let it stack

    16) Select Smart Object and flatten

    17) Now adjust histogram, etc as usual


    Sounds long-winded, but once you've done it a couple of times it's easy - and gives good results.

    You can add any darks later too and apply "difference" in the layers tool

    Cheers