damage code 8903

Discussion in 'Olympus Cameras' started by soundsun, Oct 13, 2014.

  1. soundsun

    soundsun Mu-43 Regular Subscribing Member

    78
    Sep 7, 2014
    Los Angeles
    Phil
    Does anyone know what damage code 8903 is? I was checking how many shutter actuation my E-P5 had and also noted the damage code 8903.

    I contacted Olympus and they wrote back saying that I should sent it in to be evaluated. That's fine but they want $131.70. I'd rather know what the damage code means and decided for myself if I want it repaired or if it's a minor problem, just live with it.
     
  2. HarryS

    HarryS Mu-43 Top Veteran

    977
    Jun 23, 2012
    Midwest, USA
    Press OK and see if it clears. I had some error codes on my EM5 that .disappeared that way, and never came back.

    .
     
  3. soundsun

    soundsun Mu-43 Regular Subscribing Member

    78
    Sep 7, 2014
    Los Angeles
    Phil
    Thanks! I just cleared it; I'll see if it comes back. You may have saved me some $$$.
     
  4. eteless

    eteless Mu-43 All-Pro

    Jun 20, 2014
    8903 was a shutter error in the past, if you have a manual flash do a few exposures at 1/500th or so to cause banding and make sure the shutter is reasonably straight, if there's a problem with it one side might lag behind the other. Past that I can't think of much that would test it.
     
  5. soundsun

    soundsun Mu-43 Regular Subscribing Member

    78
    Sep 7, 2014
    Los Angeles
    Phil
    Thanks for the information! I'll give that a try.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.