Crazy occurrence with my OMD E1!

Discussion in 'Open Discussion' started by Laura, Aug 26, 2016.

  1. Laura

    Laura Mu-43 Rookie

    15
    Jan 20, 2016
    Oregon
    I love my OMD E1 but I hate it right now as it has gone insane. It was working fine on manual which I always shoot and then all the sudden when I put a lens on the only thing that happens when I turn the two adjustment dials for shutter and aperture is that WB and ISO come up! WTH! I cannot make any other adjustments unless I press the shutter halfway and that doesn't work real well. Last night I tried pressing the lens release button and that seemed to work but now it does not. I have never programmed these dials to do either WB or ISO. I also reset the camera- no dice. I am in a beautiful place with sublime scenery and I cannot take pictures. Very very frustrating. Hoping somebody can help me correct this issue ASAP! Thanks!!!!
     
  2. Replytoken

    Replytoken Mu-43 Hall of Famer

    May 7, 2012
    Puget Sound
    Ken
    Sorry to hear about your problems. Have you tried a different lens on the body? And is the mode lever on the back of the camera in position 1 or 2?

    --Ken
     
  3. Holoholo55

    Holoholo55 Mu-43 All-Pro

    Aug 13, 2014
    Honolulu, HI
    Walter
    Check the position of the lever around the AEL AFL button on the back of the camera to the right of the viewfinder. It may be in the down position.
     
    • Agree Agree x 6
  4. kevinparis

    kevinparis Cantankerous Scotsman

    Feb 12, 2010
    Gent, Belgium
    pretty sure holoholo has the correct answer...its a switch i never use... but I have always knew what it did

    K
     
  5. wjiang

    wjiang Mu-43 Hall of Famer

    If you never use the switch for that toggle function, why not remap it to something like MF/AF toggle?
     
  6. ijm5012

    ijm5012 Mu-43 Hall of Famer

    Oct 2, 2013
    Pittsburgh, PA
    Ian
    Yep, you moved the toggle switch from "1" to "2". Move it back to adjust your Av and SS. Also, as wjiang said, you can set it so that moving it to "2" simply sets it to MF. I've done this, and it's very hand for instances where you want to quickly use MF only, but may not be using a lens with the snap-back focus ring.
     
  7. Holoholo55

    Holoholo55 Mu-43 All-Pro

    Aug 13, 2014
    Honolulu, HI
    Walter
    I know this because I've done it to myself by accident! :)
     
    • Funny Funny x 1
  8. Laura

    Laura Mu-43 Rookie

    15
    Jan 20, 2016
    Oregon
    Thanks everyone so much that is exactly what occurred. That dratted lever! In any case disaster averted. Thanks!
     
  9. Ross the fiddler

    Ross the fiddler Mu-43 Hall of Famer

    Yep, I've changed mine to Mode 4 which now doesn't catch me out like the above.