1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

Complete Dummy guide for using EM-1 with LP180?

Discussion in 'Lighting Forum' started by lightmonkey, Aug 31, 2014.

  1. lightmonkey

    lightmonkey Mu-43 Veteran

    480
    Dec 22, 2013
    never used external flash before (the OEM clip-on doesnt count)

    got a new LP180 and hooking it up to EM-1 with a PC-Sync to Mini cord. EM-1 is set to manual exposure, 1/160th shutter, flash mode is set via SCP to "Manual". Flash doesnt fire. I actually cycled through a few of the flash settings and i couldnt get the LP180 to fire


    the LP180 actually works when I mount it on my Fuji X100s hot shoe





    anyway, not trying to be a lighting expert, only need to figure the flash with manual power to use for fill for macro photography
     
  2. lightmonkey

    lightmonkey Mu-43 Veteran

    480
    Dec 22, 2013
    okay seems to operate completely fine mounted on EM1 hot shoe (except somehow not being able to change focal length on the flash unit....)...

    apparently my sync cable is bad but ive tried 2 cables and theyre both brand new....
     
  3. inkista

    inkista Mu-43 Veteran

    332
    Jan 13, 2012
    San Diego, CA
    Is the LP180 in a slave mode? That may be keeping it from "listening" to the sync port, as slave setting typically tell the flash to only "listen" to the sensor panel instead. Make sure the flash is in S0 (slave off).
     
  4. lightmonkey

    lightmonkey Mu-43 Veteran

    480
    Dec 22, 2013
    the green light on "Slave" is lit up but pressing the Slave button does not seem to toggle it.

    also have a problem setting up the focal length (i.e. flash angle) on the unit, whereas setting flash power is no problem. instruction manual is barren.

    it is a brand new unit directly from their sole distributor midwest photo, so likelihood of it being a defective unit is low.


    ideas?
     
  5. inkista

    inkista Mu-43 Veteran

    332
    Jan 13, 2012
    San Diego, CA
    What does the LCD show as the slave mode? It can be So, S1, or S2-1 to S2-10. Hitting the Slave button should cycle through the settings (I'm guessing. I can't seem to find a PDF of the user manual online). You want it to be So - OFF.

    Left and Right should control the zoom.

    You can also call up MPEX for support on the flash. And if you got a lemon, I'm sure they'll replace it.
     
  6. lightmonkey

    lightmonkey Mu-43 Veteran

    480
    Dec 22, 2013
    thanks for the tips

    -had the built-in diffuser extended, and that blocked the FL setting

    -was able to toggle to So - off, however, with camera in standard mode with Flash, Flash Manual, or in Flash RC Mode (shooting menu 2) toggling through FP-M or Manual, still cant fire the flash. ISO manual, Tv about 1/100th... no go


    MPEX suggested trying a different body so now ive gotta find a DSLR to hook it to :)