Cannot get into MU-43 App

BradS

Mu-43 Regular
Joined
Mar 9, 2017
Messages
139
Location
Newcastle NSW
Hi,

I currently cannot get into the MU-43 app.

I get an error

The App is Disabled
Please contact the community webmaster to re-enable it

Can anyone assist.

Regards,

Brad
 

Amin Sabet

Administrator
Joined
Apr 10, 2009
Messages
10,975
Location
Boston, MA (USA)
Apparently Apple has decided that they will no longer approve apps in a single Apple Developer account for the App Store hat have similar functionality, but only differ in content. Our developer had multiple forum apps and had to pull them. I'm working on a new app, hopefully available soon. -Amin
 

Amin Sabet

Administrator
Joined
Apr 10, 2009
Messages
10,975
Location
Boston, MA (USA)
The new site app is now in the Apple App Store under the title "Mu-43 Forum"

I don't see it yet in the Google Play Store, but it should be there shortly.
 
Joined
May 18, 2011
Messages
489
I just downloaded the new app. Thanks for your hard work!

Quick question. I may be just missing it, I am old, lol, but I can't find a back button to return to the previous page. Am I just not seeing it?

Let me clarify: this in only on my iPad. There are buttons at the bottom when I'm on my iPhone.
 
Last edited:

Amin Sabet

Administrator
Joined
Apr 10, 2009
Messages
10,975
Location
Boston, MA (USA)
I just downloaded the new app. Thanks for your hard work!

Quick question. I may be just missing it, I am old, lol, but I can't find a back button to return to the previous page. Am I just not seeing it?

Let me clarify: this in only on my iPad. There are buttons at the bottom when I'm on my iPhone.
I hadn't thought of that. Let me see what I can do...
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom