1. Reminder: Please use our affiliate links for holiday shopping!

Can the power LED on the E-PL2 be disabled?

Discussion in 'Olympus Cameras' started by ohaya, Mar 4, 2016.

  1. ohaya

    ohaya Mu-43 Regular

    75
    Mar 1, 2016
    Hi,

    A minor question: Is it possible to configure the power LED on the E-PL2 to disable it?

    One of my other cameras, a Pentax K-x, has the setting, so I was curious if the E-PL2 also has one.

    Thanks,
    Jim

    P.S. Firmware on the E-PL2 is V1.4.
     
  2. Klorenzo

    Klorenzo Mu-43 All-Pro

    Mar 10, 2014
    Lorenzo
    Do you mean the AF assist red light that you see when you half press the shutter button?
    If so you can disable it in the A menu, where there are all the focus settings. Pressing Info while browsing the menu displays a little help.
     
  3. b_rubenstein

    b_rubenstein Mu-43 All-Pro

    Mar 20, 2012
    Melbourne, FL
    No.
     
  4. ohaya

    ohaya Mu-43 Regular

    75
    Mar 1, 2016
    No, I meant the blue LED that turns on when you power on the camera, right next to the power button. I'm assuming that was what b_rubinstein was referring to, that it's not possible to disable that from turning on.
     
  5. Brian Beezley

    Brian Beezley Mu-43 All-Pro

    I'm curious why you want to disable the LED. It takes very little power. The current to light it may be free, depending on the circuit. If you find it distracting, perhaps you could use a marker pen to black it out. I find the LED useful when I've put my E-PL2 down or back in my camera bag but forgotten to turn it off.

    Brian
     
  6. ohaya

    ohaya Mu-43 Regular

    75
    Mar 1, 2016
    As you surmised, the reasons were to try to get the most of the battery and also it's a little distracting when in a dark room.

    I can guess I can tape over it then... I was just curious about this because as I said one of my other cameras, a Pentax K-x has a setting to turn it off, which actually surprised me (pleasantly).

    Thanks,
    Jim