1. Reminder: Please use our affiliate links for holiday shopping!

Can someone help?

Discussion in 'Image Processing' started by tdekany, Apr 21, 2013.

  1. tdekany

    tdekany Mu-43 All-Pro

    Dec 8, 2011
    Oregon
    Like a lot of others, I purchased the NIK collection at the new lower price. Everything works smoothly, except for HDR Efex

    After I save the image, I get this window pop up, followed by the LR note.

    Anyone know what I need to do? The HP laptop is about 3 years old.

    Thanks!!!!

    8667784564_c1dc7d2155_b.
    P4200001.jpg by savingspaces33, on Flickr

    8666683627_37efff4702_b.
    P4200002.jpg by savingspaces33, on Flickr
     
  2. savvy

    savvy Mu-43 Top Veteran

    714
    Sep 28, 2012
    SE Essex, UK
    Les
    Thomas, not sure what is going on here but have you tried :-

    1. Go to your Program Files | Nik Software | HDR Efex Pro 2 Folder and open the HDR Efex Pro 2.exe - does it open OK standalone, and can you drag an image/images to it and Save OK?

    2. Try uninstalling and installing the HDR Efex Pro 2 again, it may not have registered with LR properly

    3. You're not using the LR5 Beta are you? Sometimes Adobe break these Nik registrations in their betas - just a thought.
     
  3. slothead

    slothead Mu-43 All-Pro

    Aug 14, 2012
    Frederick, MD
    I agree with Les on this one tdekany, especially the uninstalling/reinstalling recommendation. I don't use LR, so I can't help there, but I've heard of a number of HDR Efex issues all corrected by reinstallation. Maybe (hopefully) you have already solved your problem. And oh, I forgot to mention that I use it on the Mac platform (another difference).
     
  4. tdekany

    tdekany Mu-43 All-Pro

    Dec 8, 2011
    Oregon
    Thank you gents for the leads, I just got home from work.

    I tried searching yesterday, but the one lead I found didn't help my situation.

    Under all programs, I can't find NIK. - Only under "downloads" can I locate it. If I click to OPEN it, is starts to install it no matter how many times I click to Open the program.

    I just tried it, but everything seems to be the same. Re-installing it didn't help.

    Using 4.4

    =============================================

    This is what I have come up with


    P4210003.jpg by savingspaces33, on Flickr


    P4210004.jpg by savingspaces33, on Flickr


    P4210011.jpg by savingspaces33, on Flickr


    P4210012.jpg by savingspaces33, on Flickr

    The GPU is already disabled the program is using cpu

    I will try to call google tomorrow, see if they can correct the issue.

    Thank you guys!
     
  5. savvy

    savvy Mu-43 Top Veteran

    714
    Sep 28, 2012
    SE Essex, UK
    Les
    Thomas, did you get this sorted out.

    Just interested what the final resolution/fix was.
     
  6. tdekany

    tdekany Mu-43 All-Pro

    Dec 8, 2011
    Oregon
    Thank you so much for asking!!!

    Problem solved.:2thumbs:

     
  7. tdekany

    tdekany Mu-43 All-Pro

    Dec 8, 2011
    Oregon
  8. savvy

    savvy Mu-43 Top Veteran

    714
    Sep 28, 2012
    SE Essex, UK
    Les
    Thanks for replying Thomas, but the crucial bit of what you had to paste into the config file doesn't show up, I'm dying to know !!

    I like your first HDR, in terms of the detail/structure doesn't look too overdone, but is that grass really emerald green?
     
  9. tdekany

    tdekany Mu-43 All-Pro

    Dec 8, 2011
    Oregon
    Check the green now please. You can't see the quote?


    Windows Users:
    Click Start and type in the search box below: %localappdata% (exactly as shown with % symbols on each end), when the yellow folder "Local" is displayed in the search list, click on it.
    The local folder will open, now double-click on "Google" followed by "HDR Efex Pro 2" and locate the file HDREfexPro2.cfg and then double click to open. Windows will ask you which application to use to open this file, locate and choose "Notepad" to open.
    At the very beginning (before all the text) of the configuration file, paste the following code below verbatim:
    Now save the file, close it and relaunch HDR Efex Pro 2 and see if the issue has been resolved.
     
  10. savvy

    savvy Mu-43 Top Veteran

    714
    Sep 28, 2012
    SE Essex, UK
    Les
    The quote in your original message looks like this on my PC :-


    The vital "following code" in the middle of the quote is not visible/missing on my PC..
    I tried changing back from the Dark Theme, highlighting it by dragging over with the mouse, seeing if it was in the original message when I did "Quote", clearing out the cache & refreshing, F5, Ctrl+F5, .....

    Stumped :confused:
     
  11. tdekany

    tdekany Mu-43 All-Pro

    Dec 8, 2011
    Oregon
    Wow, finally! I apologize, I had two really long details - I now see what was missing. I had to delete all < > in order for the code to show up here.

    Thank you again for caring!!!

    config uration

    group name="INTERN"

    key name="UseSafeMode" type="bool" value="1"/
    /group
    /configuration
     
  12. savvy

    savvy Mu-43 Top Veteran

    714
    Sep 28, 2012
    SE Essex, UK
    Les
    Hmmm, interesting. I don't have anything like that in my config file, but it works just fine.

    Anyhoo, glad yours is OK now. :2thumbs:
     
  13. tdekany

    tdekany Mu-43 All-Pro

    Dec 8, 2011
    Oregon
    Thanks, works now!:2thumbs: