1. Reminder: Please use our affiliate links for holiday shopping!

Can I disable E-PM2 shutting down after 10 minutes of inactivity?

Discussion in 'Olympus Cameras' started by relic, May 10, 2016.

  1. relic

    relic Mu-43 Veteran

    233
    Oct 21, 2010
    After about 10 minutes of inactivity, my E-PM2 shuts down automatically (turns off, not sleeps). The only setting that I found was "sleep" which doesn't help. I searched this forum and Googled, but have not discovered any solution. Is there one? Many thanks!
     
  2. phigmov

    phigmov Mu-43 Hall of Famer

    Apr 4, 2010
    It doesn't look like there is a setting - on my E-PM1 you can set an inactive sleep time but mine only has three options between 1 & 5min. E-PM2 Manual indicates that 5min after that it will shut-down. Also says that it won't sleep if you have multiple exposure mode set - handy but it'd be nicer if it gave you more flexibility in general around sleep/shutdown times.
     
  3. relic

    relic Mu-43 Veteran

    233
    Oct 21, 2010
    Thank you very much, phigmov, for taking the trouble to go through the manual. I did try to go through it, and searched the PDF file, but I couldn't find a solution. My camera is set in multimple exposure (if that means "sequential"): I had it in sequential Low + anti-shock, and I now tried in sequentlial High with and without anti-shock but it always shuts off after 10 minutes. In sleep mode (can be set 1 to 5 minutes as you said) it "sleeps" but doesn't turn off, so pressing the shutter button (half or full press) "wakes" it up. But when it is off, I have to press the power button to turn it on again, which is a pain, because I cannot do that remotely. It looks like there is no setting to disable auto shutdown.
    Again, I very much appreciate your having gone to the trouble, and thanks for the information on how to disable the "sleep" mode (as a side effect of multiple exposure) which I also didn't know.