Can anyone help with connecting GH3 to a PC via WiFi

Discussion in 'Panasonic Cameras' started by retroglide, Aug 29, 2013.

  1. retroglide

    retroglide Mu-43 Regular

    83
    Apr 8, 2012
    As per the title.
    Is there a simple step by step break down on how to connect the GH3 to a Mac or PC. Have tried the PC route and to be honest I become slightly overwhelmed by the various connection options!

    Any help or tips would be greatly appreciated :rolleyes:

    Sent from my GT-I9505 using Mu-43 mobile app
     
  2. Kiwi Paul

    Kiwi Paul Mu-43 Top Veteran

    729
    Aug 15, 2011
    Aberdeen Scotland
    It's a bit convoluted, Pany really could have made it easier and less confusing.

    I have managed managed to connect to my PC's before but it took a fair bit of head scratching.
    I've just tried to connect to my new Windows 8 laptop, while I can get the camera Wifi and PC Wifi connected the camera then prompts for a username and password and I have no idea what username and password it wants, obviously the PC is requiring one but I'm stuffed if I know what it is.

    I just tried to connect to my old Windows XP laptop and again the Wifi part connects but then the camera can't find the PC to connect to, it used to work.

    When you connect to a PC all you can do is either download photos from the camera or have send photos to the PC as it takes them, you can't control the camera from the PC, you need a phone or tablet running Android or IOS software (Iphone). I've managed to get that working via the downloaded Lumix Link application on both my phone and tablet (both Android) and can send photos to or control the camera from those devices, but as far as connecting to a PC, I'm baffled too.

    Paul
     
    • Like Like x 1
  3. retroglide

    retroglide Mu-43 Regular

    83
    Apr 8, 2012
    I have had success with the lumix link app and am relatively ok with basic pc knowledge. This has really stumped me though. I did get limited success when I followed the instructions that I will post at the bottom of this reply akthough when I got to the part of the image file actually transmitting it could find a connection!!!
    The below was poated by another user fron another forum


    right click on "my computer"

    select "manage"

    in the resulting management console, find "users and groups"

    open the users ffolder right clich and select "new user" from the pop up menu

    create a user with the name gh3 and a password of your cchoosing

    deselect "user must change password at next login"

    select "password never expires"

    click apply/ok

    find the folder you want to send images to

    right click it and select "properties"

    select the sharing tab

    turn on sharing &give it a name

    click on the permissions button

    click the add button

    in the pop up, add the gh3 user, and under the privileges section, chech the modify box

    apply/ok to close all didialogues

    that should do it.

    Sent from my GT-I9505 using Mu-43 mobile app
     
    • Like Like x 1
  4. Kiwi Paul

    Kiwi Paul Mu-43 Top Veteran

    729
    Aug 15, 2011
    Aberdeen Scotland
    Got it to work on my Win 8 laptop, when I take a photo it sends to a shared folder I've specified on the PC. You must make a folder that is shared with read/write access.

    This is the process I used.....

    Go to Wifi connections on the PC and disconnect from any network.
    On the camera select Wifi in the menu,
    select Wifi function,
    New connection,
    Send images while recording,
    PC,
    Direct,
    manual connection,

    It then displays the SSID and network key

    The computer finds this and you enter the key and ok it.

    The camera and PC should connect,

    The camera will then search and eventually come up with the PC's name.
    Select that and it will then search for shared folders you have previously setup on the PC.
    Select the folder to use and that's it.

    The reason I was been promted for username and p/w was the "password protected sharing" was on so I disabled it.

    That's under
    "Change homegroup setting", "change advanced sharing settings", "All networks", "password protected sharing"

    Good luck,

    Paul
     
    • Like Like x 1
  5. retroglide

    retroglide Mu-43 Regular

    83
    Apr 8, 2012
    Thanks, will give that a try when I get in from work. Much appreciated:thumbup:

    Sent from my GT-I9505 using Mu-43 mobile app
     
  6. retroglide

    retroglide Mu-43 Regular

    83
    Apr 8, 2012
    Well it seems to bave worked. Akthough I cant quute figure out how I did it :what:
    Will perhaps try sharing another image folder lol. Thanks for the help

    Sent from my GT-I9505 using Mu-43 mobile app
     
  7. lukas gonzalez

    lukas gonzalez New to Mu-43

    1
    Nov 2, 2015
    PC and camera finally conected, thank U so much
     
  8. xvvvz

    xvvvz Mu-43 Regular

    85
    Jul 2, 2013
    Another posting of thanks. While the steps required weren't exactly the same, the hints from this thread got the transfer / direct wifi download function between my Panasonic GX7 and Windows 7 working.
     
  9. xvvvz

    xvvvz Mu-43 Regular

    85
    Jul 2, 2013
    FWIW, I think it is key to keep the user ID and its associated password simple. No capitalizations, no spaces in the ID and short.

    Another thing in my experience, at least for Windows 7 users, when you are in the properties for the specific folder(s) you want to make available and go to the sharing tab, you need to do as was already suggested for the "network file and folder sharing" section but you also need to go down into the Advanced Sharing > Permissions and then make sure both "change" and "read" have "allow" check marks.