"Camera raw editing is not enabled"

Rawfa

Mu-43 Regular
Joined
Dec 17, 2009
Messages
81
I've recently updated to Windows 8.1 Pro and now when I open Bridge if I double click on a RAW file it opens on Adobe Camera Raw, but if I right click on it and tell it to open it on Adobe Camera Raw it tells me "camera raw editing is not enabled". This sucks because many times I shoot jpegs and I want to treat them on Adobe Camera Raw but I cannot.

I've tried the fix that most people wrote about (copying the amtlib.dll file from Photoshop to Bridge) but it didn't work.

I can always open Photoshop, select "open as" and then open a jpeg as RAW, but it won't allow me to preview or select multiple files at once.

Any thoughts on how to fix this?
 

eteless

Mu-43 All-Pro
Joined
Jun 20, 2014
Messages
1,889
Edit -> Camera Raw Preferences -> At the bottom "JPEG and TIFF Handling" set both to "Automatically open all supported JPEGs".

I *think* that's what you were after, I'm not entirely sure.
 

Rawfa

Mu-43 Regular
Joined
Dec 17, 2009
Messages
81
In Bridge when I click on "Camera Raw Preferences" I get the msg ]"Camera raw editing is not enabled"
 

eteless

Mu-43 All-Pro
Joined
Jun 20, 2014
Messages
1,889
Are the file associations set? In edit -> preferences -> file type associations, make sure the raw files are set to photoshop.

Other than that... not really sure, it's not an error I've run up against.
 

Rawfa

Mu-43 Regular
Joined
Dec 17, 2009
Messages
81
I went to edit -> preferences -> file type associations but when I click on JPEG the only options that show up for me are either Photoshop CS6 or "browse". Does Adobe Camera Raw have an exe file I can choose to associate JPEGs with?
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom