1. Reminder: Please use our affiliate links for holiday shopping!

bulb mode only working for 60 seconds on PL2?

Discussion in 'Olympus Cameras' started by wyk, Nov 9, 2012.

  1. wyk

    wyk New to Mu-43

    7
    Oct 16, 2012
    Hey guys,

    I am wondering if I am doing something wrong here. I am using a pl2 in bulb mode with a Pixel RC-201. I am wondering if this cheapo aftermarket remote is just not working right, or if there are some settings I need to check?

    I am using the pl2 in manual mode, no filters. This is the info on the remote:

    Amazon.com: Pixel RC-201 Remote Shutter Release Control compatible with OLYMPUS RM-UC1, for SP-510 UZ, SP-550 UZ, SP-560 UZ, SP-565 UZ,SP-570 UZ, SP-590 UZ, E400, E410, E420, E450, E510, E520, E600, E620, E30, E-P1, E-P2, E-P3, E-PL2, XZ-1: Camera &

    ANy thoughts?
     
  2. troll

    troll Mu-43 Veteran

    224
    Jan 25, 2012
    You're probably not actually shooting in the Bulb mode. E-PL2 supports the shortest exposure of 1/4000 sec and the longest exposure of 60 sec, for even longer exposures you need to switch the camera to the Bulb mode, that is you rotate the dial past 60 sec value until you see the word "Bulb" on the screen. Then you just press and lock the remote shutter release button and the shutter will stay open until you unlock that button.
     
  3. Mikefellh

    Mikefellh Mu-43 Top Veteran

    939
    Jun 7, 2012
    Toronto, Canada
    The camera has a maximum bulb timer to limit bulb exposures.

    On the E-M5 the setting is located in Gear E, Bulb Timer.
     
  4. wyk

    wyk New to Mu-43

    7
    Oct 16, 2012
    Here's something interesting. If I put it in Shutter priority, the max I can adjust it is to 60 secs. In manual, I can do bulb. I must have somehow set it to shutter I am thinking.

    No mater, anyways. I just set it to bulb, and she still only stays open for 60 seconds. Then she takes another 60 seconds to process them image - locking me out the entire time. WTH?
     
  5. Aegon

    Aegon Mu-43 Veteran

    334
    Nov 3, 2011
    Portland, OR
    DFS = Dark Frame Subtraction.

    Your camera is taking a 60 second exposure and an equivalent DFS. You can disable it, something about Long Exposure Noise Reduction but I don't know the exact menu off the top of my head.
     
  6. Mikefellh

    Mikefellh Mu-43 Top Veteran

    939
    Jun 7, 2012
    Toronto, Canada
    Reread my reply.


     
  7. wyk

    wyk New to Mu-43

    7
    Oct 16, 2012
    Cool. I did use noise reduction. I'll see how she does without.
    You guys are awesome.

    Thanks!