Black picture with E-PL1 and Flash HELP

Discussion in 'Olympus Cameras' started by Fred S, Jun 11, 2012.

  1. Fred S

    Fred S Mu-43 Veteran

    493
    Feb 20, 2012
    Calgary
    Fred S
    I tried the flash on my E-PL1 for the first time yesterday.

    The Flash works but the pictures are almost all black. :confused:
    Indoors
    Other than that the camera works great.
    I am thinking it must be a setting


    Thanks in advance for the help

    Fred..
     
  2. DeeJayK

    DeeJayK Mu-43 Hall of Famer

    Feb 8, 2011
    Pacific Northwest, USA
    Keith
    Could be a number of things. Which mode were you shooting in? Which flash setting were you using? What shutter speed?

    Has the flash worked in the past?
     
  3. jrworthy

    jrworthy Mu-43 Rookie

    13
    Jun 5, 2012
    Washington DC
    More info needed

    What were the settings on the camera? Shutter speed? Aperture?

    Was the strobe firing when you hit the shutter or was it firing when you were testing.

    In order to try to assist we need more info.
     
  4. Fred S

    Fred S Mu-43 Veteran

    493
    Feb 20, 2012
    Calgary
    Fred S
    Thank you for the replys

    A priority, shutter 1/60 f 4.5
    strobe was fireing when I hit the shutter
    I got the camera used a few months ago Its the first time I used the flash.

    Flash Auto 1/30
     
  5. jrworthy

    jrworthy Mu-43 Rookie

    13
    Jun 5, 2012
    Washington DC
    Odd.

    What kind of Flash are you using? Brand/Model?

    Also, please don't get upset when I ask, lens cap is off right? You would be surprised by how many folks get tripped up by that detail.
     
  6. DeeJayK

    DeeJayK Mu-43 Hall of Famer

    Feb 8, 2011
    Pacific Northwest, USA
    Keith
    What I would try is to switch to manual mode and then decrease the shutter speed and/or increase the aperture until I got a properly exposed shot with the flash. That will allow you to confirm that the flash is actually firing (in sync with your shutter) and should also give you an idea of how far off the exposure actually is.

    I assume you're using the built-in flash, correct? Any chance you have an external flash you can try? If the picture is properly exposed with an external flash, then that points to the problem being with the on-board flash unit itself. If the photo is still underexposed with the external flash, then it may be an issue with the exposure meter.

    Couple of other questions:
    • You don't have exposure compensation cranked way down, do you?
    • Does the camera properly expose images without flash?
     
    • Like Like x 1
  7. Sammyboy

    Sammyboy m43 Pro

    Oct 26, 2010
    Steeler Country
    If using the onboard flash, make sure it's not set in the commander mode.
     
  8. DeeJayK

    DeeJayK Mu-43 Hall of Famer

    Feb 8, 2011
    Pacific Northwest, USA
    Keith
    Good catch. I should've suggested that first.
     
  9. jff1625

    jff1625 Mu-43 Regular

    100
    Jan 14, 2012
    London
    lens cap?
    (I'm not saying I haven't done that myself!)
     
  10. Fred S

    Fred S Mu-43 Veteran

    493
    Feb 20, 2012
    Calgary
    Fred S
    Thank you DeeJayK
    Yes built in flash

    I tried manual mode
    f 7.1 gave me a decent shot with flash
    f 7.1 in A priority really slowed down the shutter to 1 / 30
    so I assume when using flash the exposure is off.

    Well its a start
     
  11. usayit

    usayit Mu-43 Hall of Famer

    I believe you need to turn RC off....

    On the E-PL1, the onboard flash isn't used for exposure when RC is turned on... its used to send a signal to the wireless units.
     
  12. DeeJayK

    DeeJayK Mu-43 Hall of Famer

    Feb 8, 2011
    Pacific Northwest, USA
    Keith
    So we've established (I think) that the flash is firing, but just not at the correct power. I think that what usayit (and earlier Sammyboy) are suggesting is the likeliest cause: check that "RC Mode" is set to "OFF" (Menu/Camera2/RC Mode).

    The next thing to check is the flash intensity control. (Menu/Camera2/{Flash symbol} +/-) [this should be right above "RC Mode" in the menu]. Make sure that this is set to zero.

    The last setting to look at is the Flash Custom settings in the "Gear" menu. (Menu/{Gear symbol}/F {Flash symbol} Custom). The default settings should be:
    • X-Sync = 1/160
    • Slow Limit = 1/60
    • Flash intensity + Exposure compensation = ON

    If you don't have a "Gear" menu, then you need to turn it on: Menu/{Wrench symbol}/{Gear} Menu Display = ON.

    Hopefully one of those things should fix it. If not, the flash may be defective.

    BTW, is that a Torino in your avatar picture?
     
    • Like Like x 1
  13. Fred S

    Fred S Mu-43 Veteran

    493
    Feb 20, 2012
    Calgary
    Fred S
    Thanks VERY much for all the Replys
    I used the settings as suggested.
    Now I am in buisness :biggrin::biggrin:

    the car is my 1972 Plymouth Road Runner
     
  14. DeeJayK

    DeeJayK Mu-43 Hall of Famer

    Feb 8, 2011
    Pacific Northwest, USA
    Keith
    Good to know you got it sorted out. Care to share which setting was the issue?

    I had the right era on that car, but I was off a bit on the make. :redface:
     
  15. Fred S

    Fred S Mu-43 Veteran

    493
    Feb 20, 2012
    Calgary
    Fred S
    my E-PL1 was set at
    Slow limit 1/30
    Flash intensity + Exposure compensation = OFF

    Strange how a couple of setting can change the image
    If i set the ISO to 800 I can get away without a flash in a small lighted room