Aperture blade chattering Pany 14mm on EPL-1?

Discussion in 'Native Lenses' started by Ranger Rick, Apr 28, 2012.

  1. Ranger Rick

    Ranger Rick Mu-43 Veteran

    314
    Apr 11, 2009
    Tempe, AZ
    Rick
    Search didn't show any results. I got an EPL-1 as 2nd body/backup to my GH2, at a good price. Very surprised that my 14mm Panasonic lens has this issue on the EPL-1. Anyone else run into this? I assumed since I avoided the 25mm lens I wouldn't run into this.

    Isn't all this "activity" bad for the lens, as well as being annoying?

    Thanks.
     
  2. Amin Sabet

    Amin Sabet Administrator

    Apr 10, 2009
    Boston, MA (USA)
    I never noticed the Pana 14 chattering on my Olympus bodies, but I'm convinced that there is sample variation (some lenses chatter more) and/or there is human variation (some people don't hear it well).

    The frustrating thing is that Panasonic and Olympus haven't solved all the chattering, while Fuji solved it with an X-Pro1 firmware update just a few weeks after it came to their attention as an issue.
     
  3. Minniesmum

    Minniesmum Mu-43 Veteran

    395
    Mar 2, 2012
    UK
    Mine does it. Same lens same body as yours.....
     
  4. Armanius

    Armanius Mu-43 All-Pro

    Feb 23, 2010
    Houston
    Muttley
    Bummer. That is upsetting. Oly and Pany can only benefit, IF they resolve this issue together. The chatter is THE only issue that I could see myself returning the OMD, if I ever get one, which is looking difficult with the supply situation.
     
  5. Ranger Rick

    Ranger Rick Mu-43 Veteran

    314
    Apr 11, 2009
    Tempe, AZ
    Rick
    Thanks for your replies. I am dumbfounded about the lack of manufacturer response, coming from other systems where something like this eventually gets response.

    Olympus is no longer a camera I would consider buying, even the OMD, which is very attractive. But I want to use my Panasonic lenses, find the chattering a PITA, so will stick to Panasonic. Thankfully, I won't lose much on selling the EPL-1. Lesson learned.
     
  6. santiclaws

    santiclaws Mu-43 Regular

    32
    Jul 2, 2012
    Just got this lens, and on my E-PL1 it chatters like crazy, and not just when I half-press the shutter release, but simply when I move the camera around without my finger even being on the release button at all. I had no idea this was a problem with this lens/body combination until I just put it on the body and went "what the...????" Did a quick search and ran across this thread. It's like I have a maraca in my hand. I suppose I was thinking about a newer body anyway...
     
  7. santiclaws

    santiclaws Mu-43 Regular

    32
    Jul 2, 2012
    Got rid of the EPL1 and picked up an EPL2 - the chattering has been reduced dramatically, I'd say by at least 70%, probably more.
     
  8. littleMT

    littleMT Mu-43 All-Pro

    Apr 8, 2012
    Lucille Sanchez
    I shoot 100% in manual mode, most of the time wideopen, so I never notice any chattering with any lens I have on my 2 e-pl1 bodys, when the situation dictates I stop down the aperature in manual mode, I still don't hear chattering.

    Lenses used: p20mm, fisheye, p14mm, kit lens, 12-50 lens, pl25mm, oly 45mm.
     
  9. santiclaws

    santiclaws Mu-43 Regular

    32
    Jul 2, 2012
    It would not chatter in manual mode since it doesn't adjust aperture automatically.
     
  10. littleMT

    littleMT Mu-43 All-Pro

    Apr 8, 2012
    Lucille Sanchez
    EXACTLY,

    problem solved, shoot in manual. :2thumbs:
     
  11. gardengirl13

    gardengirl13 Mu-43 Veteran

    200
    Jun 26, 2012
    US
    The 45-200 I had for a day was making a horrible clanking sound. Like something was adjusting in the lens constantly. Does that lens have it too? I shoot in M and AV not in TV (sorry M and A, not S). It did it even when I wasn't pushing the shutter. Just moving the camera around like santiclaws. It couldn't have been the aperture since I shoot M and AP. Is this the chattering everyone talks about with some panny lenses on the OMD? I thought the lens was defective.
     
  12. santiclaws

    santiclaws Mu-43 Regular

    32
    Jul 2, 2012
    But I'm lazy.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.