Aperture 3.2.1

Discussion in 'Image Processing' started by David A, Oct 27, 2011.

  1. David A

    David A Mu-43 All-Pro

    Sep 30, 2011
    Brisbane, Australia
    Apple have released a bug fix that supposedly addresses the issues many people have been having with Aperture 3.2.
  2. CCRoo

    CCRoo Mu-43 Regular

    Mar 22, 2011
    Sounds good!
  3. fredlong

    fredlong Just this guy...

    Apr 18, 2011
    Massachusetts USA
    Real Name:
    I updated last night. No more problems on my first generation intel (core duo) MacBook. It's still just as slow but I'm happy again
  4. avidone

    avidone Mu-43 Top Veteran

    Jun 24, 2011
    Rome, Italy
    just updated on my CoreDuo BlackBook... seems OK, but the fiasco of the previous update and Apple's slow response have me very cautious about the updates they push onto my computer now. I had a headache of a couple days recovering from the 3.2 update. Scores of people were complaining and describing the problems online, on APPLE'S forums, yet during the two weeks it took for them to come out with a fix, they did not acknowledge the problem, nor warn people about it, nor block automatic updating for CoreDuo machines, so probably LOADS of other people had these problems.
  5. Any Problems with 3.2.1?

    Anyone have any problems with A3.2.1 and any issues with 3.2.1 with the NIK plug-ins? Have yet to update to 3.2. Using NIK 3.0 ver of ColorEfexPro & SharpenerPro, 2.0 versions of Dfine, Viveza & Silver Efex.
  6. avidone

    avidone Mu-43 Top Veteran

    Jun 24, 2011
    Rome, Italy
    no problems so far, but honestly I am not a heavy user of the plug-ins, only occasional; anyway I have had SilverEfex open in 3.2.1 several times and ColorEfex and Dfine at least a couple times each with no issues. Aperture 3.2.1 has occasional crashes all by itself, but probably no more often than 3.1.3 did
    • Like Like x 1