Anyone using gf7 of lumix g cameras?

Discussion in 'Panasonic Cameras' started by Jamaica, May 20, 2016.

  1. Jamaica

    Jamaica Mu-43 Rookie

    10
    Apr 8, 2016
    Jamaica Acosta
    Im a new user of panasonic camera. Particularly the lumix gf7. As I was navigating earlier, i must have click something i was not sure about. My shooting mode turns to monochrome but when i preview the output, the color is normal. I tried to reset but nothing's change. Anyone knows hows to fix it? Any reply will be highly appreciated. Thank you.


    Sent from my iPhone using Mu-43 mobile app
     
    Last edited: May 21, 2016
    • Informative Informative x 1
  2. longviewer

    longviewer Mu-43 Top Veteran Subscribing Member

    512
    Oct 22, 2015
    SW Washington (Longview area)
    Jim R
    My first thought is that raw images are selected, which do not use filter/art settings with any camera I've used. Even raw+jpeg might do this, though I'm not sure of that.
     
  3. BLT

    BLT Mu-43 Regular

    188
    Jan 13, 2013
    London
    James
    Sounds like you might have "monochrome live view" turned on.

    On my GM5 this setting lives in the "Spanner+C" section of the menu on page 4 of all the settings.
     
  4. Estrellas321

    Estrellas321 Mu-43 Regular

    131
    Feb 19, 2015
    Vancouver, BC
    Sounds like the above post is the answer, but if it is not, you can always reset to factory settings as a last resort.
     
  5. grcolts

    grcolts Mu-43 Veteran

    285
    Feb 1, 2010
    Texas
    Gary
    I tried those settings on my GF7 and reproduced the actions the original poster stated he was experiencing. So, yes, I think you have discovered the answer.
    GR
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.