Anyone have original videos from the EM-10?

Discussion in 'Olympus Cameras' started by memzinla, Feb 18, 2014.

  1. memzinla

    memzinla Mu-43 Top Veteran

    505
    Oct 31, 2012
    Los Angeles, CA
    I'm curious about the video quality from the EM-10. The video from the E-P5 seemed kind of blurry. The video from the E-M5 is pretty sharp, and looks good when there is no movement. I'm wondering how the video quality from the EM-10 is. Does anyone have any original videos available to download?
     
  2. Swandy

    Swandy Mu-43 Veteran

    362
    Dec 15, 2009
  3. Steven

    Steven Mu-43 All-Pro

    May 25, 2012
    USA
    If I may piggyback onto this thread , has anyone used Em10 to record a loud event like concert ? How was the audio? Thanks.
     
  4. PatrickNSF

    PatrickNSF Mu-43 Regular

    119
    Sep 30, 2011
    San Francisco, CA
    Patrick
    memzinla – I don't have any video to upload, but I will note that I'm finding that the video from my E-M10 looks "soft" compared to what I get from my Sony RX100, A77 and former NEXs. I've been experimenting with S-AF, C-AF, shutter speed and aperture settings with limited success. The best way I can describe it is that it appears as if there is too much noise reduction going on (or, at least, more than I would prefer). I don't shoot much video, and it's only home-movies–type stuff, so I've only given it cursory attention thus far.
     
  5. memzinla

    memzinla Mu-43 Top Veteran

    505
    Oct 31, 2012
    Los Angeles, CA
    Thank you Swandy. I can't watch the video. :( It says: The page you requested cannot be displayed right now. It may be temporarily unavailable, the link you clicked on may have expired, or you may not have permission to view this page.

    AHh ok. Thank you very much PatrickNSF. :)