Android Oly app

Discussion in 'Olympus Cameras' started by mario23, May 27, 2014.

  1. mario23

    mario23 Mu-43 Regular

    May 9, 2014
    Is anyone having issues with the app? I can connect to em10 and image share works fine but remote control just freezes the app. I've tried on my Samsung G4 and tablet. Any advise would be great...tks

    Sent from my SM-T520 using Tapatalk
  2. ErnieH

    ErnieH Mu-43 Rookie

    Mar 8, 2014
    Ontario, Canada
    Olympus Image Share V1.0.0.6 for Android, including Remote Control, is working for me on a BlackBerry Z10 (which runs Android apps).
  3. Medley

    Medley Mu-43 Rookie

    May 23, 2014
    I haven't had any problems; works fine on my Note II with my E-M10. Do you know someone else with an Android phone who could try it with your camera? Or perhaps try your phone at a store with an E-M10. Seems unlikely it would be the camera, but you never know.....
  4. tyrphoto

    tyrphoto Mu-43 All-Pro

    May 25, 2014
    Seoul | NYC
    Real Name:
    I use a Samsung Galaxy S4 (international version) and it works without a hitch.

    Sent from my SHV-E300S using Tapatalk
  5. Peterjvh

    Peterjvh Mu-43 Rookie

    Apr 7, 2014
    Works fine on my Note 3.

    Sent from my iPad using Tapatalk HD
  6. hrtrulz

    hrtrulz New to Mu-43

    Mar 30, 2014
    My guess you have the LastPass app also. You will need to disable the new autofill feature for the Olympus app. This can be done via the 'Edit App Associations' in the LastPass settings.

    Sent from my Nexus 7 using Tapatalk
  7. mario23

    mario23 Mu-43 Regular

    May 9, 2014
    I read about that and have gone into app associations and disabled it. Maybe I need to renew the connection after that? I'll keep trying.

    Sent from my SM-T520 using Tapatalk
  8. rfortson

    rfortson Mu-43 Veteran

    Works fine on my Galaxy S4 and my E-P5. Hope you get it sorted out as it's a handy app.
  9. mario23

    mario23 Mu-43 Regular

    May 9, 2014
    It worked after a reset...go figure!

    Sent from my SM-T520 using Tapatalk
    • Like Like x 1
  10. Cani

    Cani New to Mu-43

    Jan 1, 2014
    I use the Android app on my BlackBerry Z30 and it works fine (assuming I turn data off on the phone when I want to transfer files).
  11. rfortson

    rfortson Mu-43 Veteran

    Okay, so just an update. I started having problems where my S4 wouldn't connect. Turns out, a recent update turned on Auto network switch within the advanced wifi menu on my S4. With that selected, my S4 refused to connect to my E-P5 because the "internet connection" wasn't stable. Turned that off in the advanced wifi menu and I'm back to connecting just fine. Hopefully this will help someone else. And thanks to the members that figured it out and posted it here.