An unintended consequence of the update?

Discussion in 'Olympus Cameras' started by Djarum, Apr 26, 2010.

  1. Djarum

    Djarum Super Moderator Moderator Subscribing Member Charter Member

    Dec 15, 2009
    Huntsville, AL, USA
    Real Name:
    Jason
    On Sunday my girlfriend and I went hiking at some local trails up on Monte Sano here in Huntsville.

    I really enjoy the kit zoom lens, and I do like to do some macro shots with it since it does have reasonably close focus. I was taking some pictures of some wildflowers and I noticed that my newly upgraded PEN could not focus on the flowers in auto mode. I could manually focus no problem. At first I thought I was too close, but then trying to focus on the flowers it would go past focus and then give up. I never had seen this previously. I tried different flowers with different levels of contrast and no dice. This was with the lens at 42mm and shooting at f5.6. I tried different apetures, but I didn't see much difference.

    What I previously remember was that even at the closest focus, the camera would be slow to focus, but usually hit dead on perfect focus.

    Now, during my hiking trek, normal focusing was snappier than previous. The camera didn't seem to hunt or go through the entire focus process like it seemed to do previously.

    Has anyone else noticed this?
     
  2. Hunter5117

    Hunter5117 Mu-43 Regular

    25
    Apr 25, 2010
    I just did the update on my E-P1 last night and checked the close-focus just now. Seems to auto-focus just as close as it did in the past, plenty close for my "macro" needs, ie within an inch or 2 of the front element.
     
  3. Djarum

    Djarum Super Moderator Moderator Subscribing Member Charter Member

    Dec 15, 2009
    Huntsville, AL, USA
    Real Name:
    Jason
    It could be my imagination, or just not enough contrast in the flowers for the camera to get accurate focus. I will do more testing when I can. I also may take the filter off the end to see if the filter is causing issues.

    Thanks for checking it out.
     
  4. Streetshooter

    Streetshooter Administrator Emeritus Subscribing Member Charter Member

    Dec 15, 2009
    Phila, Pa USA
    I have not noticed this. Maybe it's the large focus patch that's causing the issue.
    Both my cameras seem fine.
    Shooter