72 hour post processing challenge - #630 - Closed

BosseBe

Mu-43 Hall of Famer
Joined
Aug 7, 2015
Messages
3,896
Location
Stockholm, Sweden
Real Name
Bo
I am doing the judging now and came up on a problem, the B&W from Frank Mulder, https://www.mu-43.com/threads/72-hour-post-processing-challenge-630-closed.110434/post-1447544
does not open in DxO PL4! I have seen this problem before with B&W images that others have processed but I don't know why it happens.
It opens OK in IrfanView so it will not impact the judging.
If someone could try to open it and even better come up with the reason for it not opening I would appreciate it.
@frankmulder what program have you used for processing?
 

BosseBe

Mu-43 Hall of Famer
Joined
Aug 7, 2015
Messages
3,896
Location
Stockholm, Sweden
Real Name
Bo
Thanks for all the great entries!

As usual it is hard to be the judge but also rewarding to see what can be done to the picture.
I use DxO to do the judging, setting stars on the pictures, first 1 star on most of them, then 2 stars eliminating some more and so on until I am down to maybe 3 to 5 pictures that all have 5 stars.
Then comes the really hard part, deciding between those 5 star pictures.
It gets a bit arbitrary at this point, I just go by gut feeling! (It is actually arbitrary all the way!)

So I now have 3 pictures with 5 stars.
So here is the verdict from the Swedish jury:

Runner up #2 @WhidbeyLVR B&W entry.
Runner up #1 @Zapp DJR colour entry.
Winner @protapic 1st colour entry.

So over to you John!
(It was not the mittens that did it! ;) )
 

Zeus1

Mu-43 All-Pro
Joined
Sep 27, 2012
Messages
1,597
Location
Belgium, small town between Antwerp and Ghent
@BosseBe Same here, Bo, Franks pic won't load in DXO Photolab with a strange error message:

Screenshot.png
Subscribe to see EXIF info for this image (if available)
 

WhidbeyLVR

Mu-43 Hall of Famer
Joined
Feb 14, 2014
Messages
2,384
Location
Whidbey Island
Real Name
Lyle
I am doing the judging now and came up on a problem, the B&W from Frank Mulder, https://www.mu-43.com/threads/72-hour-post-processing-challenge-630-closed.110434/post-1447544
does not open in DxO PL4! I have seen this problem before with B&W images that others have processed but I don't know why it happens.
It opens OK in IrfanView so it will not impact the judging.
If someone could try to open it and even better come up with the reason for it not opening I would appreciate it.
@frankmulder what program have you used for processing?
@BosseBe Same here, Bo, Franks pic won't load in DXO Photolab with a strange error message:
When I open it in Gimp, I get the following error message, but it opens OK:

GimpErr.png
Subscribe to see EXIF info for this image (if available)


So Gimp thinks there is a color profile problem. I can re-export it from Gimp and the problem goes away (and it wil open in DxO):

P3140006A.jpg
Subscribe to see EXIF info for this image (if available)
 

BosseBe

Mu-43 Hall of Famer
Joined
Aug 7, 2015
Messages
3,896
Location
Stockholm, Sweden
Real Name
Bo
So now we have 2 votes for the colour profile being it!
OK, so DxO can handle the Generic Gray Gamma but not Gray Gamma 2.2, the question is if this is a RaxTherapee specific profile?

I will try to change the colour profile in PSElements and in GIMP.
This is an incentive for me to learn GIMP I think! If I only had more time, but I have to work so learning GIMP is kind of low prio.
 

WhidbeyLVR

Mu-43 Hall of Famer
Joined
Feb 14, 2014
Messages
2,384
Location
Whidbey Island
Real Name
Lyle
So now we have 2 votes for the colour profile being it!
OK, so DxO can handle the Generic Gray Gamma but not Gray Gamma 2.2, the question is if this is a RaxTherapee specific profile?

I will try to change the colour profile in PSElements and in GIMP.
This is an incentive for me to learn GIMP I think! If I only had more time, but I have to work so learning GIMP is kind of low prio.
You can also re-export from IrfanView ("Save As"), and that opens without error as well.
 

BosseBe

Mu-43 Hall of Famer
Joined
Aug 7, 2015
Messages
3,896
Location
Stockholm, Sweden
Real Name
Bo
You can also re-export from IrfanView ("Save As"), and that opens without error as well.
Thanks! That is a simple solution that will work without me having to learn a new program!
I was thinking about trying something in IrfanView, but haven't gotten around to do it.

Edit: I tried it and of course it worked! I was thinking of seeing if I could change the colour profile in IrfanView , but this is such a simple solution that I will use it!
Thanks Lyle and Zeus1 for the help!
 
Last edited:

protapic

Mu-43 Top Veteran
Joined
Feb 12, 2011
Messages
958
Location
Cleveland, Ohio
Real Name
John
Thanks for all the great entries!

As usual it is hard to be the judge but also rewarding to see what can be done to the picture.
I use DxO to do the judging, setting stars on the pictures, first 1 star on most of them, then 2 stars eliminating some more and so on until I am down to maybe 3 to 5 pictures that all have 5 stars.
Then comes the really hard part, deciding between those 5 star pictures.
It gets a bit arbitrary at this point, I just go by gut feeling! (It is actually arbitrary all the way!)

So I now have 3 pictures with 5 stars.
So here is the verdict from the Swedish jury:

Runner up #2 @WhidbeyLVR B&W entry.
Runner up #1 @Zapp DJR colour entry.
Winner @protapic 1st colour entry.

So over to you John!
(It was not the mittens that did it! ;) )


Next one is up

https://www.mu-43.com/threads/72-hour-post-processing-challenge-631.110454/

and at least I'm happy at least the Bernie insertion was noticed!
;)
 
Joined
Jun 8, 2019
Messages
372
@frankmulder what program have you used for processing?
I exported directly from RawTherapee this time. (Sometimes I also use GIMP for some local edits and export from there, but not this time.)

Not sure about the colour profile. Gray Gamma 2.2 you say? Well, I did use the "black and white" module, but I don't think that also changes the output profile. According to exiftool, the exported image has the "RTv4_sRGB" colour profile (the regular one). Also no problems when opening in GIMP (it converts "RTv4_sRGB" to "GIMP built-in sRGB", like it always does).

Maybe it's the forum software doing some magic while producing the resized version? — Hm, doesn't seem like it. Just downloaded the one in this thread, and exiftool still reports "RTv4_sRGB"... 🤔

I have uploaded the exported image to Flickr. Try downloading the "original" version and see whether you have the same problem.

50874910708_af7458bef5_h.jpg
Subscribe to see EXIF info for this image (if available)
P3140006 by Frank Mulder, on Flickr
 

BosseBe

Mu-43 Hall of Famer
Joined
Aug 7, 2015
Messages
3,896
Location
Stockholm, Sweden
Real Name
Bo
Downloading the picture from your post just above and then from Flickr and then opening in DxO works!
So maybe something gets changed in Flickr (Downloaded a 1600 pixel size.)
Well, now I have a workaround by resaving from IrfanView if it happens again, but things like this is annoying.

Thanks all for your efforts!
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Forum GIFs powered by GIPHY: https://giphy.com/
Copyright © Amin Forums, LLC
Top Bottom