45-200 OIS not sharp at 1/640!

Discussion in 'Native Lenses' started by CityFox, Oct 31, 2011.

  1. CityFox

    CityFox New to Mu-43

    Aug 7, 2011
    London E16
    Having just bought a new 45-200 for my GH2 I did a couple of quick test shots at a 150mm zoom setting and was very surprised to find that the an image at 1/640 and F6.3 was noticeably less sharp with OIS on (setting 2) than with OIS off, the OIS off photo being excellent.

    A few test shots at 1/60 and 1/125 gave a sliight advantage to OIS on (both 1 or 2) but not what I would call sharp.

    Please could some members here experiences/recommendations on best using the OIS on this lens. I wonder whether my negative experience so far of shooting at faster shutter speeds with OIS on may be why opinions of this lens are mixed, with many shots on forums not looking that sharp.
  2. shnitz

    shnitz Mu-43 Top Veteran

    Aug 25, 2011
    Austin, TX
    You've stumbled upon the great big secret of technology: there are no free lunches, everything is a tradeoff. Image stabilization hurts the image acuity. This article already explains everything well enough, and it is just as true for Panasonic's OIS as it is for Nikon's VR:
    Nikon VR explained
  3. ~tc~

    ~tc~ Mu-43 Hall of Famer

    Oct 22, 2010
    Houston, TX
    It sometimes takes a second for the IS to stabilize in my experience. Hold the half press, and you will see the image significantly slow in the viewfinder (or LCD).

    Also, was this tripod mounted or handheld?

    Can you post samples?