1. Reminder: Please use our affiliate links for holiday shopping!

17mm 1.8 tracking focus noise in video mode

Discussion in 'Native Lenses' started by Dramaturg, Sep 26, 2013.

  1. Dramaturg

    Dramaturg Mu-43 Top Veteran

    614
    Jun 7, 2013
    Ukraine
    Yevgen
    I just noted that my 17mm 1,8 makes a weird noise while doing focus tracking in video mode. 45mm works fine. Has anyone noted the same thing? What would that mean? It is clearly audiable on video and thus renders tracking focus mode useless for the recording purposes. Is it a defect that Olympus service should take care of? Here is the video sample:

    <iframe width="640" height="480" src="//www.youtube.com/embed/EOaWva6CZgo" frameborder="0" allowfullscreen></iframe>
    https://www.youtube.com/watch?v=EOaWva6CZgo&feature=youtu.be
     
  2. Dramaturg

    Dramaturg Mu-43 Top Veteran

    614
    Jun 7, 2013
    Ukraine
    Yevgen
    Perhaps someone can try the same combo (E-M5 + 17mm 1.8) in tracking focus video mode? Just want to be sure this is the issue with the lens.
     
  3. gochugogi

    gochugogi Mu-43 Veteran

    I'm not noticed any sounds with this lens on my GX1 or E-P3 but I normally track audio with a Tascam DR100MKII.
     
  4. Dramaturg

    Dramaturg Mu-43 Top Veteran

    614
    Jun 7, 2013
    Ukraine
    Yevgen
    Thank you for giving it a try. In my case the noise is audiable even in real life (not only on the actual footage). Sounds like something is hitting against the barrel inside. Will try it on my friends' PEN in order to make sure this is the issue with the lense.
     
  5. KBeezie

    KBeezie Mu-43 Top Veteran

    694
    Sep 15, 2012
    Grand Rapids, Mi
    Karl Blessing
    Seems odd that the lens would do that, since isn't the 17/1.8 an MSC (Movie-Still Compatible) lens that's not supposed to be noisy during focusing.

    By the way for comparison here's an old video I did of the cheaper 17/2.8 (which is NOT MSC) (AF test around 30 seconds)

    [ame="https://www.youtube.com/watch?v=bkVh5j8IQpA"]Olympus E-P3 w/ 17mm f/2.8 Video Test - YouTube[/ame]

    By comparison, your 17/1.8 is very quiet and acceptable since I imagine in normal environments it's sound would be drowned out by the surrounding ambience.

    I also got a video (but not yet uploaded) taken with the Sigma 60/2.8 DN A which is also supposed to be 'quiet' if you want me to post it later for comparison on just how much quieter your 17/1.8 is.
     
  6. kevinparis

    kevinparis Cantankerous Scotsman

    Feb 12, 2010
    Gent, Belgium
    just tried em5 and 17.... get similar noise in CAF and Tracking AF


    K
     
  7. Dramaturg

    Dramaturg Mu-43 Top Veteran

    614
    Jun 7, 2013
    Ukraine
    Yevgen
    The 17mm 1.8 supposed to have MSC inner focus mechanism. In stills mode it is absolutely quiet regardless of the focusing mode (even Tracking AF). But as soon as I switch to movie mode it starts making this gritting noise. It is not loud, but it is audiable on the actual footage. It seems that the lens simply needs a firmware update since the stills mode is silent. I wonder whether Olympus is aware of the problem.

    Another thing is even though your 17mm 2.8 is much noisier it takes a while before 17mm 1.8 actually stops focusing (and thus quit making the noise) on OM-D in CAF and Tracking AF. Perhaps this is because of the poor Tracking AF function on OM-D. But then why it focuses quitely in stills mode? :confused:
     
  8. Dramaturg

    Dramaturg Mu-43 Top Veteran

    614
    Jun 7, 2013
    Ukraine
    Yevgen
    UPDATE: Tried my lense on PEN body today - the same noise. Tried Panasonic 14mm 2.5 on my body - absolutely silent while tracking focus. So, since all other lenses I tried are completely silent in movie mode I assume this is the defect of 17mm 1.8. Will take it to Olympus service center.
     
    • Like Like x 1
  9. sgreszcz

    sgreszcz Mu-43 Veteran

    439
    Oct 7, 2012
    Please let us know what you find out. I was thinking of swapping my 20mm for this lens.
     
  10. ntblowz

    ntblowz Mu-43 Veteran

    312
    Nov 13, 2011
    Auckland, New Zealand
    My 17mm definitely doesn't make that noise during video
     
  11. Dramaturg

    Dramaturg Mu-43 Top Veteran

    614
    Jun 7, 2013
    Ukraine
    Yevgen
    Talked to Olympus Support in Ukraine. They said that they'd need to ship my lens to Olympus Service Center in Moscow, Russia, as there are no service centers that can deal with such a problem in Ukraine (another reason why Olympus cannot be considered a "pro" brand over here). Well, that means it is going to be a long repair, though Moscow Service Center has a very good reputation and on the other hand I am glad they will be dealing with it. Anyway, will give them the lens tomorrow as the problem is very annoying especially considering that this is not a budget lens (a much cheaper Panasonic 14mm is complitely quite for example).
     
  12. Taro

    Taro New to Mu-43

    4
    Nov 14, 2013
    Helsinki, Finland
    Please let us know what happens with the repair? I also have the same problem. The clicking is present when the camera is focusing. It can be heard the best when using continuous AF, however, you can hear it single AF when the focus motor is running. Happens in video and stills mode.

    EDIT: I have PEN E-P5.
     
  13. Dramaturg

    Dramaturg Mu-43 Top Veteran

    614
    Jun 7, 2013
    Ukraine
    Yevgen
    My lens is still under repair in Olympus Moscow repair center. Olympus Ukraine sent my lens to Moscow on October the 4th and it got there only in the beginning of November (unfortunately they use regular mail which can be forever). Usually they do repairs very quickly but they seem to struggle with my lens for more than a week already. I kind of regret that I gave the lens back to Olympus as I missed so many nice shoots this Fall. Moreover I am not even sure they will fix it (they could always say "it should be that way"). I guess it is going to be a month or something until I get my lens back. Will pust my results here.
     
  14. rabican

    rabican Mu-43 Regular

    67
    Dec 3, 2012
    Any luck? I just purchased the GX7 and noticed for the first time my 17mm is also making a clicky noise just like yours in video mode...just loud enough to ruin any video.

    I'm not sure how to proceed. This lens is less than a year old :(
     
  15. Dramaturg

    Dramaturg Mu-43 Top Veteran

    614
    Jun 7, 2013
    Ukraine
    Yevgen
    It is a defect that Olympus Service confirms (at least here, in Ukraine). My lens was shipped back to me about 10 days ago after the repair (Olympus says they repaired it; I think they changed parts as they waited for some "parts" for two weeks or so; not sure whether that's going to be better). I hope to receive the lens this week or so.
     
  16. rabican

    rabican Mu-43 Regular

    67
    Dec 3, 2012
    Covered free I assume? Oddly enough Olympus' website said the repares will cost 140$...made me worried.
    Keep me posted how it goes.

    Thanks.
     
  17. Dramaturg

    Dramaturg Mu-43 Top Veteran

    614
    Jun 7, 2013
    Ukraine
    Yevgen
    Yes, they said it is covered by warranty. Still waiting for the lens to arrive though.
     
  18. 92se-r

    92se-r Mu-43 Regular

    25
    Oct 26, 2013
    Mine got repaired as well. So far so good.
     
  19. Dramaturg

    Dramaturg Mu-43 Top Veteran

    614
    Jun 7, 2013
    Ukraine
    Yevgen
    Mine wasn't repaired, even though "parts were changed" according to the report. I am not going to give it back for the repair again as it took them 62 days to do it.
     
  20. 92se-r

    92se-r Mu-43 Regular

    25
    Oct 26, 2013
    So urs still makes noise? If they replaced parts doesn't that mean they tried repairing it?