1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

12-50mm kit lens motor "error"

Discussion in 'Native Lenses' started by cookme, Jul 10, 2012.

  1. cookme

    cookme Mu-43 Regular

    139
    May 25, 2012
    I just ran into a mechanical error when playing with the 12-50mm on E-M5. Here is what I did:

    1. manually zoomed in to 50mm but slightly over-rotated (10 degrees?) to feel the hard motor "stop".
    2. pushed the ring forward to switch on powered zoom, feeling the "click" and gear lock.

    At this point I saw (image in VF) the lens on its own rolling back to 12mm and then immediately showed a black screen saying "Please check the status of the lens" white text in the middle of the screen. It then disappeared and everything looks normal.

    Not sure if I just happened to lock the gear at a bad spot or something... The manual to powered push-switch always shifts a tiny bit to lock onto the gear if the ring is not at a perfect alignment.

    I did not see any error in the camera hidden menu. The lens seems to work fine too. It's probably nothing anyway, just want to share the experience.

    I wonder if there is a hidden lens menu :confused: 
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.